Upgrade issues 2.9.9

All about webserver configurations, PHP and databases.

Moderator: Thorsten

Post Reply
skumar96
Posts: 48
Joined: Wed Nov 16, 2016 7:27 pm

Upgrade issues 2.9.9

Post by skumar96 » Wed Nov 08, 2017 3:09 am

Hello-
i upgraded directly from 2.9.7 to 2.9.9 and after i did that when i went on to access the update.php link, it says "Sorry, but you need PHP 5.5.0 or later!". I am running PHP 5.4.45

Version 2.9.7 was working fine but not 2.9.9. Need you help please. Visit link http://www.neilmed.com/askdr/ a blank white page is coming up

Thanks
Sapan

Thorsten
Posts: 14671
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Upgrade issues 2.9.9

Post by Thorsten » Fri Nov 10, 2017 7:41 pm

Hi,

phpMyFAQ 2.9.0 and later requires PHP 5.5.0 or later. It cannot run on older PHP versions.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply