Page 1 of 1

issues to install phpmyfaq 3.0.0. beta 2

Posted: Sat Nov 02, 2019 5:20 pm
by blondin62
Hi

I am currently using version 2.9.13 of PHPMYFAQ with wampserver3.0.6_x64 (apache2.4.23, mysql 5.7.14p, php5.6.25-7.0.10) what works perfectctly and I am trying to install phpmyfaq 3.0.0. beta 2 using wampserver3.1.9_x64 to test it.

but when I run the 127.0.0.1/faq/setup/index.php file, Apache returns an error message :
Internal Server Error
when i look into the Apache log, i find this message :

[core:alert] [pid 138892:tid 1216] [client 127.0.0.1:51346] C:/wamp64/www/phpmyfaq2/.htaccess: Invalid command 'Header', perhaps misspelled or defined by a module not included in the server configuration

to verify, i tried to use the same version of wampserver3.1.9_x64 but with the version 2.9.13 of PHPMYFAQ, and excluding an error with the ext/curl, the site works

where does this error message come from ?

best regards

Re: issues to install phpmyfaq 3.0.0. beta 2

Posted: Sat Nov 09, 2019 5:57 pm
by Thorsten
Hi,

the only header we're setting is this one:

Code: Select all

# X-Frame-Options to prevent clickjacking
Header always append X-Frame-Options SAMEORIGIN
You can try to remove it.

bye
Thorsten