Page 1 of 1

Install problem on Debian

Posted: Wed Aug 19, 2020 1:08 am
by musicweb
We are running Debian with PHP version 7.3.19 but the setup code is
telling us "Sorry, but you need PHP 7.2.0 or later!"
What could be the problem?

PHP 7.3.19-1~deb10u1 (cli) (built: Jul 5 2020 06:46:45) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.3.19, Copyright (c) 1998-2018 Zend Technologies
with Zend OPcache v7.3.19-1~deb10u1, Copyright (c) 1999-2018, by Zend Technologies

Re: Install problem on Debian

Posted: Sun Aug 30, 2020 4:18 pm
by Thorsten

this is the CLI, do you have PHP 7.3 for the web server as well?