Problem in starting Installer.php

All about webserver configurations, PHP and databases.

Moderator: Thorsten

Post Reply
heiko
Posts: 1
Joined: Thu Sep 03, 2009 7:07 am

Problem in starting Installer.php

Post by heiko » Thu Sep 03, 2009 9:13 am

Hello

I have the following problem. If I start the installer.php file in the Microsoft Internet Explorer I see the page "phpMyFAQ 2.5.1 Installation" and the following Message : "Some missing extensions were detected! Please enable the corresponding ph extension(s):
* ext/gd"

I uses the database Postgres Version 8.4 and the Apache HTP Server 2.0.
The Apache and the Postgres worked well.

I would be very glad if someone can give me help in running the phpMyFAQ installation.

ciau Heiko

Thorsten
Posts: 14720
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Problem in starting Installer.php

Post by Thorsten » Thu Sep 03, 2009 9:30 am

Hi,

the GD extension ist missing. You have to install GD as well.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply