phpMyFAQ 2.9: Fully compatible with Bootswatch?

You made an own skin or theme for phpMyFAQ. You can share it here with others!

Moderator: Thorsten

Post Reply
Thorsten
Posts: 14437
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

phpMyFAQ 2.9: Fully compatible with Bootswatch?

Post by Thorsten » Sun Dec 22, 2013 10:24 am

Hi there,

are there any volunteers to help on making phpMyFAQ 2.9 fully compatible with Bootswatch and Bootstrap 3? I think this should be a great improvement towards a more healthy template eco system based on phpMyFAQ. What do you think?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

mahir7
Posts: 1
Joined: Tue Dec 29, 2015 9:28 pm

Re: phpMyFAQ 2.9: Fully compatible with Bootswatch?

Post by mahir7 » Tue Dec 29, 2015 9:31 pm

I would like to help since I wish I could change phpmyfaq with amazing bootstrap 3.

let me know what you really up to.

Thorsten
Posts: 14437
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpMyFAQ 2.9: Fully compatible with Bootswatch?

Post by Thorsten » Wed Dec 30, 2015 5:47 am

Hi,

help is always welcome. Currently we're working on our second beta, should be out in January. You can build your own installation easily from Github: https://github.com/thorsten/phpMyFAQ/tree/2.9

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest