Search found 72 matches

by david_de
Tue Nov 30, 2010 9:26 pm
Forum: Bug reports
Topic: Cool story, no solution in my head...
Replies: 16
Views: 9297

Re: Cool story, no solution in my head...

It is possible to put some code in a file maybe htaccess (can't remember for sure)hat will show the errors on the page. Not a good idea to have it there very long, but it could give you a bit of a clue to what is going on.
by david_de
Tue Aug 31, 2010 6:51 am
Forum: Bug reports
Topic: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php
Replies: 11
Views: 6050

Re: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php

Yes I tried both several times. I thought I had made a mistake or something at first so I kept trying. I started with the add a question and failed it at least 3 times in a row. Later when trying the contact I tried it a couple times that is when I went to the admin section and removed the requireme...
by david_de
Mon Aug 30, 2010 6:54 am
Forum: Bug reports
Topic: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php
Replies: 11
Views: 6050

Re: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php

I updated from 2.5.0 to 2.6.7 and had the same problem with the submit question. I saw that a fix would be out in 2.6.8. I went on to check the Contact and that failed 3 times in a row the message was that there were required fields. I assume it meant one or more had not been filled. It had a list o...
by david_de
Thu Mar 18, 2010 8:38 am
Forum: Skins and Themes
Topic: Use php includes?
Replies: 7
Views: 19718

Re: Use php includes?

As I recall includes were at one time allowed but then removed to avoid security problems. I just change the template when I change the includes so it all matches. A little extra work. Perhaps one day a secure way to use include files will be found.
by david_de
Wed Feb 28, 2007 12:49 am
Forum: Webserver and configuration
Topic: phpMyFAQ does not display properly
Replies: 4
Views: 10686

The CSS is not working.
by david_de
Sun Feb 25, 2007 6:08 pm
Forum: Bug reports
Topic: Backup problem in 1/6/6 ==> 1.6.10 upgrade?
Replies: 6
Views: 8612

I am having the same problem. If I open them with Altova, Notpad++, or Notepad the only thing there is a message. "The file attachment.php cannot be opened without proper authentification." This is for both data and logs. I went from 1.6.8 to 1.6.10 I have never had a problem in the past it was alwa...
by david_de
Sat Dec 16, 2006 7:05 pm
Forum: Bug reports
Topic: 168 htaccess
Replies: 3
Views: 5463

Hi matteo, It was on my end, probably something in trying to get out of the broken 167 updater. I went back to new 166 and upgraded to 168 on the test server. Everything worked fine so I did the same on the live faq and had the same results. Everything is working great. That is including the mod rew...
by david_de
Sat Dec 16, 2006 5:51 pm
Forum: Bug reports
Topic: 168 htaccess
Replies: 3
Views: 5463

Yes the path is correct for my install. I will do a complete install on a test server and see how that works. If nobody else is having a problem and nothing in that area has changed it must be something on my end.
by david_de
Sat Dec 16, 2006 9:39 am
Forum: Bug reports
Topic: 168 htaccess
Replies: 3
Views: 5463

168 htaccess

I do not seem to be able to make mod rewrite work on 168. I tried it on several servers all Apache one linux one on WinXP. If I try to turn it on in the config section of admin or if I set up .htaccess or both it gives me a file not found. I have the path set correcty in .htaccess. I have it working...
by david_de
Sun Oct 08, 2006 9:04 pm
Forum: General discussions
Topic: problem index
Replies: 16
Views: 10293

You can move categories up and down but you can't reorder faq entries: this feature is planned for 2.0.0 final together with sorting criteria selected among id, alphabetical and so on. Hi Matteo, Will this apply to the News also? The items I post are for different events, they do not come to me in ...
by david_de
Fri Oct 06, 2006 5:25 pm
Forum: Bug reports
Topic: Captcha-Issues with clarity of letters/numbers
Replies: 9
Views: 10952

If it is too clear the bots will walk right through it. In that case may as well just turn it off. There is a reason it was set not to be too clear.
by david_de
Mon Sep 25, 2006 3:56 am
Forum: General discussions
Topic: Header Height.
Replies: 7
Views: 7577

I adjusted mine in this location. Hope this helps until someone with more information answers.

Code: Select all

#header {
   position: relative;
   min-height: 103px;
   height: 5em;
   padding: 0;
   margin: 0;
   margin-bottom: 1em;
   height: 3em;
   padding: 15px 0;
}
by david_de
Sun Sep 10, 2006 3:53 pm
Forum: General discussions
Topic: Missing RSS Feed
Replies: 2
Views: 5806

Thank you Thorsten. I have no idea how I did that or why I could not find it. I thought I had looked in main.tpl several times. Hard to see the forest with all these trees in the way. :oops:
by david_de
Sun Sep 10, 2006 6:25 am
Forum: General discussions
Topic: Missing RSS Feed
Replies: 2
Views: 5806

Missing RSS Feed

I seem to have misplaced my News RSS Feed. :oops: I had a complete site with phpMyFAQ on a test server. Version 1.6.4 I moved that site over to replace an existing one that was also using Ver 1.6.4 Everything went fine except I am missing the feed button for the News? When I changed phpMyFAQ over al...
by david_de
Sun Aug 06, 2006 5:29 am
Forum: General discussions
Topic: Not require e-mail address for submissions
Replies: 3
Views: 5091

Look in tempate/ask.tpl

I think you can remove it there.