Search found 16 matches

by jscavarda
Thu Oct 05, 2017 2:47 pm
Forum: General discussions
Topic: Cant enable Instant Response on startpage
Replies: 1
Views: 1045

Cant enable Instant Response on startpage

Instant Response on startpage checkbox will not remain enabled when saving configuration. Upgraded from 2.8.28 to 2.9.8 Upgrade appears to have processed without issue. Standard/Advanced search functions normally. phpMyFAQ Version 2.9.8 phpMyFAQ API Version 1.1 Server Software Apache PHP Version 5.5...
by jscavarda
Thu May 06, 2010 9:48 pm
Forum: General discussions
Topic: search error
Replies: 8
Views: 4526

Re: search error

That fixed it! Thanks so much Thorsten! Glad I could help.

Take care

J.
by jscavarda
Fri Apr 30, 2010 4:43 pm
Forum: General discussions
Topic: search error
Replies: 8
Views: 4526

Re: search error

Thorsten

Were you able to find anything that might help with this issue?

Thanks

J.
by jscavarda
Tue Apr 27, 2010 3:55 pm
Forum: General discussions
Topic: search error
Replies: 8
Views: 4526

Re: search error

I agree, very strange. The db has been sent via pm.

Thanks

J.
by jscavarda
Mon Apr 26, 2010 6:00 pm
Forum: General discussions
Topic: search error
Replies: 8
Views: 4526

Re: search error

"dns" keyword search: http://technetsource.com/temp/03.jpg No results from standard search: http://technetsource.com/temp/04.jpg Results provided from clicking the dns selection from the "most popular searches" http://technetsource.com/temp/05.jpg Shouldnt these results be given by the original sear...
by jscavarda
Sun Apr 25, 2010 11:24 pm
Forum: General discussions
Topic: search error
Replies: 8
Views: 4526

search error

Upgraded from 2.0.11 to 2.6.4 When I use the standard search, it gives a response of "No FAQs available" but the resulting advanced search page dispays the most popular searches, one of which being the original search parameter. If I click on the original search keyword item in the list, it provides...
by jscavarda
Sun Jan 31, 2010 2:42 am
Forum: Bug reports
Topic: Text Font size , color・・・is not decorated. 2.6.1
Replies: 11
Views: 5791

Re: Text Font size , color・・・is not decorated. 2.6.1

Having a similar issue with IE7 when attempting to apply font color and font family. When pasting colored text from other websites as well as the paste from Word function is not correct. The text will in most cases be pasted as black while other text attributes such as bold or underline are fine. Cr...
by jscavarda
Sat Jan 23, 2010 9:55 pm
Forum: General discussions
Topic: SMTP in 2.5.5
Replies: 5
Views: 3407

Re: SMTP in 2.5.5

Is there a way integrate this into the php mail functions without having to rework it entirely. I am sure this has been asked before but can you point me in the direction of which file(s) need to be modified to accomplish this? Your help is very much appreciated.

Thanks
by jscavarda
Sat Jan 23, 2010 8:54 pm
Forum: General discussions
Topic: SMTP in 2.5.5
Replies: 5
Views: 3407

Re: SMTP in 2.5.5

I also have an option to use my hosts gateway server host name to relay the smtp request without authentication. Will 2.5.5 allow for this type of configuration?
by jscavarda
Sat Jan 23, 2010 1:27 am
Forum: General discussions
Topic: SMTP in 2.5.5
Replies: 5
Views: 3407

SMTP in 2.5.5

I have an installation of 2.5.5 running on IIS 6. Does 2.5.5 have support for SMTP authentication? If so, what changes are needed to get this functionality?
by jscavarda
Wed Jan 13, 2010 1:40 am
Forum: General discussions
Topic: FeedBurner with phpMyFAQ 2.5.5
Replies: 6
Views: 4152

Re: FeedBurner with phpMyFAQ 2.5.5

Just a quick update: I found that by adding the feedburner feed address (http://feeds.feedburner.com/phpmyfaq) to the startpage.tpl file in the template directory it solved the problem, see below: <div class="content"> <div id="topten"> <h3>{writeTopTenHeader} <a href=" http://feeds.feedburner.com/p...
by jscavarda
Tue Jan 05, 2010 3:18 pm
Forum: General discussions
Topic: Instanst reponse issue in 2.5.5
Replies: 2
Views: 2268

Re: Instanst reponse issue in 2.5.5

That did it!

Thanks for the really quick response...as always :)

Take care.

j.
by jscavarda
Tue Jan 05, 2010 2:39 pm
Forum: General discussions
Topic: Instanst reponse issue in 2.5.5
Replies: 2
Views: 2268

Instanst reponse issue in 2.5.5

Greetings,
What would cause the instant response search to not produce any results at all? I assume there may be something in the database when I brought the records over from a version 2 install that did not quite make it.

Anyone ever see this in a new install?

Thanks,

jscavarda
by jscavarda
Wed Dec 30, 2009 10:18 am
Forum: General discussions
Topic: FeedBurner with phpMyFAQ 2.5.5
Replies: 6
Views: 4152

Re: FeedBurner with phpMyFAQ 2.5.5

I guess what I was trying to accomplish was simlar to a function found in WordPress when using a plugin called FeedBurner FeedSmith. Basically, all existing feeds simply become Feedburner feeds for all users and are redirected to your Feedburner feed URL ( http://feeds.feedburner.com/phpmyfaq ) This...
by jscavarda
Wed Dec 30, 2009 3:25 am
Forum: General discussions
Topic: FeedBurner with phpMyFAQ 2.5.5
Replies: 6
Views: 4152

Re: FeedBurner with phpMyFAQ 2.5.5

Hello, Thanks for the reply. FeedBurner can apply services to source feeds of the following formats: RSS 0.90, 0.91, 0.92, 0.93, 0.94, 1.0, 2.0, and Atom. I am unclear on how to integrate the services with the rss.php files themselves. When clicking on the RSS icons, the link should redirect to the ...