Search found 19 matches

by bennniii
Wed Sep 22, 2010 9:43 am
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

Hallo Thorsten,

Ich dachte die sollte man nicht anpacken?
Muss man da doch was eintragen?


Gruß
by bennniii
Tue Sep 21, 2010 3:38 pm
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

hpMyFAQ warning [2]: ldap_search() [function.ldap-search]: Search: No such object in Ldap.php on line 198 phpMyFAQ warning [2]: ldap_first_entry() expects parameter 2 to be resource, boolean given in Ldap.php on line 207 phpMyFAQ warning [2]: ldap_get_values() expects parameter 2 to be resource, nul...
by bennniii
Tue Sep 21, 2010 2:44 pm
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

phpMyFAQ warning [2]: ldap_bind() [function.ldap-bind]: Unable to bind to server: Invalid credentials in Ldap.php on line 115 Wieso gibt er mir diesen immer aus ? Nimmt sich die LDAP Datei im "inc" Ordner die LDAP Datei die im "config" Ordner ist? http://forum.phpmyfaq.de/viewtopic.php?f=7&t=10535 I...
by bennniii
Tue Sep 21, 2010 12:32 pm
Forum: Bug reports
Topic: Search Funktion funktioniert nicht!
Replies: 11
Views: 6142

Re: Search Funktion funktioniert nicht!

Alles klar, funktioniert.

Das einzige was immer noch nicht Funktioniert ist das LDAP :(
by bennniii
Tue Sep 21, 2010 10:21 am
Forum: Bug reports
Topic: Search Funktion funktioniert nicht!
Replies: 11
Views: 6142

Re: Search Funktion funktioniert nicht!

Welche Ordner muss ich nun genau Kopieren? Habe gerade denke ich die Database flach gelegt.
Zeigt mir nur noch alles in Groß und verzogen an.


Habe es natürlich über /install/update.php

geupdated.


Gruß
by bennniii
Tue Sep 21, 2010 9:48 am
Forum: Bug reports
Topic: Search Funktion funktioniert nicht!
Replies: 11
Views: 6142

Re: Search Funktion funktioniert nicht!

Ja richtig. Habe momentan 2.6.6

In dem was ich heruntergeladen habe gits keinen ordner attechments, data und images....
Dann muss ich also nur den Config und den template ordner kopieren?


Gruß
by bennniii
Tue Sep 21, 2010 9:44 am
Forum: Bug reports
Topic: Search Funktion funktioniert nicht!
Replies: 11
Views: 6142

Re: Search Funktion funktioniert nicht!

3.c. Upgrading phpMyFAQ 2.6.x Updating phpMyFAQ 2.5.x is fairly simple. Via FTP copy all new files from the phpMyFAQ package except: * all files in the directory config/ * all files in the directory template/ * the directory attachments/ * the directory data/ * the directory images/ Open the followi...
by bennniii
Tue Sep 21, 2010 9:29 am
Forum: Bug reports
Topic: Search Funktion funktioniert nicht!
Replies: 11
Views: 6142

Re: Search Funktion funktioniert nicht!

Hi Thorsten, Herzlichen Dank mal wieder für deine sau schnelle Antwort! Meinst du dies Updaten via Webinterface? "Get lastest phpmyFAQ version number by web service" ? Wenn du das meinst, das Funktioniert nicht recht bei mir. Wenn ich das anklicke dann rödelt er zwar, letztenendlich kommt aber nicht...
by bennniii
Tue Sep 21, 2010 9:07 am
Forum: Bug reports
Topic: Search Funktion funktioniert nicht!
Replies: 11
Views: 6142

Search Funktion funktioniert nicht!

Hallo... Hat da jemand eine Idee? phpMyFAQ warning [2]: mysql_data_seek() [function.mysql-data-seek]: Offset 0 is invalid for MySQL result index 75 (or the query data is unbuffered) in Mysql.php on line 363 phpMyFAQ warning [2]: Cannot modify header information - headers already sent by (output star...
by bennniii
Wed Sep 15, 2010 2:03 pm
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

<?php $PMF_LDAP["ldap_server"] = 'Servername.DC.DC.DC'; $PMF_LDAP["ldap_port"] = '389'; $PMF_LDAP["ldap_user"] = 'cn=SA, dc=Peter, dc=petra, dc=com'; $PMF_LDAP["ldap_password"] = 'Passwort vom Service Account'; $PMF_LDAP["ldap_base"] = 'cn=SA, ou=Hochhaus, ou=Haus, ou=Wohnung, dc=peter, dc=petra, dc...
by bennniii
Wed Sep 15, 2010 10:36 am
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

Muss ich sonst irgendwas noch mit LDAP Daten abgleichen? Oder ist es NUR diese ldap datei im Config Ordner?

Gruß
by bennniii
Wed Sep 15, 2010 10:27 am
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

Ja richtig, das habe ich mir auch gedacht. <?php $PMF_LDAP["ldap_server"] = 'Servername.DC.DC.DC'; $PMF_LDAP["ldap_port"] = '389'; $PMF_LDAP["ldap_user"] = 'cn=SA, dc=Peter, dc=petra, dc=com'; $PMF_LDAP["ldap_password"] = 'Passwort vom Service Account'; $PMF_LDAP["ldap_base"] = 'cn=SA, ou=Hochhaus, ...
by bennniii
Wed Sep 15, 2010 9:28 am
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

Hallo Throsten, Danke dir, klappt wunderbar! Nun das nächste Problem... phpMyFAQ warning [2]: ldap_bind() [function.ldap-bind]: Unable to bind to server: Invalid credentials in Ldap.php on line 115 phpMyFAQ warning [2]: ldap_search(): supplied argument is not a valid ldap link resource in Ldap.php o...
by bennniii
Wed Sep 15, 2010 9:15 am
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

<?php $PMF_LDAP["ldap_server"] = ' Servername.DC.DC.DC '; $PMF_LDAP["ldap_port"] = ' 389 '; $PMF_LDAP["ldap_user"] = 'cn= SA , dc= Peter , dc= petra , dc= com '; $PMF_LDAP["ldap_password"] = ' Passwort vom Service Account '; $PMF_LDAP["ldap_base"] = 'cn= SA , ou= Hochhaus , ou= Haus , ou= Wohnung , ...
by bennniii
Wed Sep 15, 2010 8:47 am
Forum: Webserver and configuration
Topic: LDAP konfiguration... ?
Replies: 21
Views: 19901

Re: LDAP konfiguration... ?

Hallo Thorsten, Habe ich nun erledigt. Bekomme dennoch andere Fehler angezeigt. phpMyFAQ warning [2]: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at C:\Program Files\xampp\htdocs\phpmyfaq\config\ldap.php:1) in index.php on line 5...