Search found 16 matches

by adaptare2
Tue Dec 17, 2013 5:22 pm
Forum: Bug reports
Topic: Update auf 2.8.4, Links laufen ins Leere
Replies: 4
Views: 3052

Re: Update auf 2.8.4, Links laufen ins Leere

Thorsten, kannst du mir helfen?

Links auf die Kategorie-Buttons zeigen auch nur {WriteCategorie}. Da es so lange her ist, dass ich das template gebaut habe, bin ich im Moment vollkommen ratlos.

Danke
Michael
by adaptare2
Mon Dec 16, 2013 6:38 am
Forum: Bug reports
Topic: Update auf 2.8.4, Links laufen ins Leere
Replies: 4
Views: 3052

Re: Update auf 2.8.4, Links laufen ins Leere

Super, danke!

Hab die alte hochgeladen, jetzt klappt.

Kannst du mir jetzt noch sagen, wie ich den Platzhalter {LoginBox} durch ebenjene Loginbox ersetzt bekomme?
by adaptare2
Sun Dec 15, 2013 8:29 pm
Forum: Bug reports
Topic: Update auf 2.8.4, Links laufen ins Leere
Replies: 4
Views: 3052

Update auf 2.8.4, Links laufen ins Leere

Hallo Thorsten,

es geht um faq.adaptare.de

Ich hab heute von 2.7.x auf 2.8.4 upgedatet und wenn du irgendeinen Link klickst, siehst du das Problem.

Im Backend sind alle Inhalte vorhanden.

Danke schon,
Michael
by adaptare2
Fri Feb 08, 2013 7:41 pm
Forum: Bug reports
Topic: Kann keine FAQ speichern
Replies: 17
Views: 10323

Re: Kann keine FAQ speichern

Hi, ja, das gibt es auch. Ich habe eben gerade erfolglos gespeichert und dachte eigentlich, dass ich damit einen Eintrag generiere. Dem war wohl nicht so. Aber hier ist der Eintrag des Errorlogs (man kann da keinen Zeitraum oder so einschränken) Error-Logs: 07.02.2013 00:27:34 adaptare.me [client 66...
by adaptare2
Fri Jan 25, 2013 8:27 pm
Forum: Bug reports
Topic: Kann keine FAQ speichern
Replies: 17
Views: 10323

Re: Kann keine FAQ speichern

Doch, gibt es. Ich mail dir mal was.
by adaptare2
Sun Jan 20, 2013 11:23 am
Forum: Bug reports
Topic: Kann keine FAQ speichern
Replies: 17
Views: 10323

Re: Kann keine FAQ speichern

Hi,

sorry für die späte Antwort. Irgendwie kam keine Mailbenachrichtigung bei deiner Antwort.

Gute Frage, die mich überfordert. Wo würde ich ein Errorlog finden? Es ist ein stinknormales Strato-Hostingpaket.

Grüße
Michael
by adaptare2
Thu Jan 10, 2013 8:30 pm
Forum: Bug reports
Topic: Kann keine FAQ speichern
Replies: 17
Views: 10323

Re: Kann keine FAQ speichern

Hi Thorsten, ok, deine FAQ kann ich auch speichern. Der Fehler betrifft nicht alle FAQ. Ich will im Moment in der FAQ 1060 (Kategorie amazon) ziemlich am Ende des falsche "Produktbeschreibung" in den Plural ändern. Probier bitte mal, diese FAQ zu ändern und zu speichern, denn da erscheint dann der F...
by adaptare2
Sat Jan 05, 2013 6:14 pm
Forum: Bug reports
Topic: Kann keine FAQ speichern
Replies: 17
Views: 10323

Re: Kann keine FAQ speichern

Klar, gerne. An welche Mailadresse soll ich es schicken?
by adaptare2
Fri Jan 04, 2013 8:34 pm
Forum: Bug reports
Topic: Kann keine FAQ speichern
Replies: 17
Views: 10323

Re: Kann keine FAQ speichern

Ok, ich hab den debug mode an. auf der seite, wo ich eine faq bearbeite, erscheint nun das folgende. der klick aus speichen gibt wieder eine leere Seite. DEBUG INFORMATION: /mnt/webc/d0/20/52184920/htdocs/faq/inc/Init.php: PMF_Configuration->getAll() in line 106: SELECT config_name, config_value FRO...
by adaptare2
Fri Jan 04, 2013 5:31 pm
Forum: Bug reports
Topic: Kann keine FAQ speichern
Replies: 17
Views: 10323

Re: Kann keine FAQ speichern

Wir nutzen 2.7.9

Wo aktiviere ich denn den Debug-Mode? In der Konfig finde ich nichts dazu.

Links das "Admin worklog" ist irgendwie auch nicht verlink, obwohl das Logging aktiviert ist.
by adaptare2
Sun Dec 30, 2012 3:02 pm
Forum: Bug reports
Topic: Kann keine FAQ speichern
Replies: 17
Views: 10323

Kann keine FAQ speichern

Hi,

komisches Problem auf faq.adaptare.de im Backend: Wenn ich eine bestehende FAQ ändere oder eine neue erstellen will, erscheint nach dem Klick auf "Speichern" eine weiße Seite. Die vorgenommenen Änderungen sind weg und wurden nicht gespeichert.

Guten Rutsch schonmal,
Michael
by adaptare2
Tue Oct 23, 2012 7:43 pm
Forum: Webserver and configuration
Topic: Irgendwas zerschossen
Replies: 7
Views: 5296

Re: Irgendwas zerschossen

Hi,

das hab ich noch nicht gemacht. Welche Ordner und Dateien muss ich denn sichern, um Theme und Inhalte zu behalten?
by adaptare2
Tue Oct 23, 2012 6:36 pm
Forum: Webserver and configuration
Topic: Irgendwas zerschossen
Replies: 7
Views: 5296

Re: Irgendwas zerschossen

Hi nochmal, es ist zum Verzweifeln: sobald die FAQ ein paar Tage am Netz sind, sperrt Strato das Paket wieder, weil jemand DOS-Skripte reingeschmuggelt hat. Ich stehe da leider ziemlich ratlos vor. Hast du irgendeinen Plan, was man da machen kann? Aktuell lagen die Skripte im /lang-Ordner, falls dir...
by adaptare2
Tue Sep 18, 2012 4:14 pm
Forum: Webserver and configuration
Topic: Irgendwas zerschossen
Replies: 7
Views: 5296

Re: Irgendwas zerschossen

Danke, hat sich erledigt. Es war wohl noch nicht alles sofort wieder einwandfrei entsperrt von strato. Auf jeden Fall funzt alles wieder korrekt unter der angestammten Adresse faq.adaptare.de
by adaptare2
Tue Sep 18, 2012 1:56 pm
Forum: Webserver and configuration
Topic: Irgendwas zerschossen
Replies: 7
Views: 5296

Irgendwas zerschossen

Hallo Thorsten, könntest du mal einen Blick auf www.adaptare.org/faq werfen, bitte, und irgendeinen Link anklicken? Dann kommt ja ein 404, index.php nicht gefunden. Ich hatte bis gestern eine alte Version drauf, die wurde wohl gehackt und es wurden böse Skripte installiert. Strato hat das Paket gesp...