Search found 22 matches

by 794977
Thu Mar 21, 2013 11:45 am
Forum: Bug reports
Topic: phpMyFAQ 2.8.0-RC3 Corruption on page tab
Replies: 4
Views: 3145

Re: phpMyFAQ 2.8.0-RC3 Corruption on page tab

Hi Jason,

Thanks for your quick response, my mistake, this works fine In firefox, just broken in IE9

Regards,
Kevin
by 794977
Wed Mar 20, 2013 4:13 pm
Forum: Bug reports
Topic: phpMyFAQ 2.8.0-RC3 Corruption on page tab
Replies: 4
Views: 3145

phpMyFAQ 2.8.0-RC3 Corruption on page tab

Hi,
Difficult to explain, but please check screen shot......
At the bottom of the page where you have 1, 2 etc after the arrow I am seeing strange characters ⇥
Highlighted in yellow

IE9 / Firefox - Windows 7

Regards,
Kevin
by 794977
Mon Mar 18, 2013 2:19 pm
Forum: Bug reports
Topic: phpMyFAQ 2.8.0-RC3 Screen format not displaying correctly
Replies: 9
Views: 5563

phpMyFAQ 2.8.0-RC3 Screen format not displaying correctly

Hi,

I have upgraded from RC2 to RC3 today, still got the same Issue with display format wrong when In administration mode
Buttons are hidden eg, in the screen shot below the 'add category' and 'Show Category' are almost completely hidden

Using Windows7 IE9

Regards,
kevin
by 794977
Wed Mar 13, 2013 3:14 pm
Forum: General discussions
Topic: Adding existing documents from word / pdf
Replies: 1
Views: 1228

Adding existing documents from word / pdf

Hi Guys,
Is there an easy way to add existing documents that have text and graphics (png) to phpMyFAQ
For eg - Select all and paste directly into editor?
Thanks,
Kevin
by 794977
Wed Mar 13, 2013 2:33 pm
Forum: Bug reports
Topic: phpMYfaq 2.8.0-RC2 - Restore still not working
Replies: 4
Views: 3091

Re: phpMYfaq 2.8.0-RC2 - Restore still not working

It works :lol:
Thanks Thorsten, I take my hat off to you
by 794977
Wed Mar 13, 2013 12:30 pm
Forum: Bug reports
Topic: phpMYfaq 2.8.0-RC2 - Restore still not working
Replies: 4
Views: 3091

Re: phpMYfaq 2.8.0-RC2 - Restore still not working

Hi,


Restore a backup

Fatal error: Class 'finfo' not found in C:\temp\xampp\htdocs\faq\admin\backup.import.php on line 38

Regards,
Kevin
by 794977
Wed Mar 13, 2013 11:41 am
Forum: Bug reports
Topic: phpMyFAQ 2.8.0-RC2 - Formating of pages
Replies: 1
Views: 2044

phpMyFAQ 2.8.0-RC2 - Formating of pages

Hi, I have been using RC2 for a few weeks now, adding records, editing records etc suddenly, when i try and add records or edit records the editing screen has disappeared! See below image ..... I have no way of inserting graphics, editing existing docs etc as I just get two white boxes IE9, Windows ...
by 794977
Wed Mar 06, 2013 2:34 pm
Forum: Bug reports
Topic: phpMYfaq 2.8.0-RC2 - Restore still not working
Replies: 4
Views: 3091

phpMYfaq 2.8.0-RC2 - Restore still not working

Hi,
Just created a new install of 2.8.0-RC2, used the restore option, screen just sticks at 'Loading'
although it looks like the new MySQL database was populated, The FAQ is showing no FAQs available
Regards,
Kevin
by 794977
Wed Mar 06, 2013 2:30 pm
Forum: Bug reports
Topic: php My FAQ2.8.0-RC2 - Unable to see buttons
Replies: 9
Views: 5447

php My FAQ2.8.0-RC2 - Unable to see buttons

Hi,
I have just updated my phpFAQ installation from 2.8.0 RC to 2.8.0 RC2 - When I log into Administration
and for example click on 'Users' tab, the green and blue button appear to be hidden under the grey top menu!
Regards,
Kevin
by 794977
Wed Feb 13, 2013 7:47 pm
Forum: Bug reports
Topic: phpMyFAQ 2.8.0-RC - phpMyFAQ Login - Not remembering user
Replies: 1
Views: 2111

phpMyFAQ 2.8.0-RC - phpMyFAQ Login - Not remembering user

Hi,

When login into administration and selecting 'Remember me'
The user does not get remembered ...

Regards,
Kevin
by 794977
Tue Feb 12, 2013 2:57 pm
Forum: Bug reports
Topic: phpMyFAQ 2.8.0-RC - Restore Bug
Replies: 1
Views: 1926

phpMyFAQ 2.8.0-RC - Restore Bug

Hi,

Restore function not working for me in RC release
I get error 'You are not authorized'
After refreshing browser
IE9, Chrome or Firefox tested
by 794977
Mon Feb 11, 2013 4:32 pm
Forum: General discussions
Topic: phpMYFAQ 2.8rc
Replies: 1
Views: 1240

phpMYFAQ 2.8rc

Hi Guys,
Do you have an ETA for the 2.8 RC being released?

Thanks
Kevin

PS - Great product
by 794977
Fri Feb 08, 2013 9:08 am
Forum: Bug reports
Topic: Unable to restore database
Replies: 2
Views: 2376

Unable to restore database

Hi, phpMyFAQ 2.8.0-beta3 - Using the Backup option a file was created called faqbeta.sql, I have re-installed phpMyFAQ 2.8.0-beta3 logged in created a user with full rights / permissions clicked backup / restore - navigated to .sql file, clicked 'OK' ............... nothing happens, I then refresh p...
by 794977
Thu Feb 07, 2013 5:01 pm
Forum: Webserver and configuration
Topic: phpMyFAQ 2.8.0-beta3 - pages not displaying properly
Replies: 16
Views: 12019

Re: phpMyFAQ 2.8.0-beta3 - pages not displaying properly

Hi,

I have changed files to jpg, still same issue - also now the WYSIWYG editor has disappeared!!
see attachment .......

Thanks,