Search found 2 matches

by chrisam
Thu Jan 12, 2017 8:35 pm
Forum: General discussions
Topic: Upgrade 2.8 to 2.9. ldap bind fail
Replies: 4
Views: 8024

Re: Upgrade 2.8 to 2.9. ldap bind fail

I tested by creating a new LDAP service account and I am now receiving the following notices and warnings. phpMyFAQ notice [8]: Undefined index: ldap_user in C:\xampp\htdocs\FAQ\inc\PMF\Configuration.php on line 254 phpMyFAQ notice [8]: Undefined index: ldap_password in C:\xampp\htdocs\FAQ\inc\PMF\C...
by chrisam
Wed Jan 11, 2017 4:51 pm
Forum: General discussions
Topic: Upgrade 2.8 to 2.9. ldap bind fail
Replies: 4
Views: 8024

Upgrade 2.8 to 2.9. ldap bind fail

Upgraded from 2.8 to 2.9.5. The front-end is blank but when I browse the the admin page I enter my ad credentials and get an error. I enabled DEBUG mode. When I try to log in I see the following error: phpMyFAQ warning [2]: ldap_bind(): Unable to bind to server: Invalid credentials in C:\xampp\htdoc...