Search found 6 matches

by debridat1
Thu Apr 02, 2020 8:28 am
Forum: General discussions
Topic: edit certain categories
Replies: 1
Views: 13

edit certain categories

Hi,
I use phpmyfaq 2.9.13 and it works really well.
In the administrative part, I need to modify the FAQ of certain categories only to specific groups of users, is it possible to do this thing?

Thanks
by debridat1
Tue Mar 03, 2020 9:22 am
Forum: General discussions
Topic: Allow frontend user to upload images/pdfs?
Replies: 10
Views: 689

Re: Allow frontend user to upload images/pdfs?

OK thanks,
I wait for version 3.1
:)
by debridat1
Tue Mar 03, 2020 9:16 am
Forum: General discussions
Topic: Allow frontend user to upload images/pdfs?
Replies: 10
Views: 689

Re: Allow frontend user to upload images/pdfs?

thanks,
so it is not possible to use it in phpMyFAQ 2.9.13; do I have to upgrade?
by debridat1
Tue Mar 03, 2020 8:49 am
Forum: General discussions
Topic: Allow frontend user to upload images/pdfs?
Replies: 10
Views: 689

Re: Allow frontend user to upload images/pdfs?

Thorsten wrote:
Sat Oct 12, 2019 10:33 am
Hi,

I checked the code, the image upload is missing in the frontend. Sorry.

Pasting images should work, if that's enough.

bye
Thorsten
Hi,

I use phpmyfaq 2.9.13, in frontend (user not logged) pasting images doesnt work :(
Why? Is it possible to solve it?

thank you very much
by debridat1
Thu Jan 23, 2020 11:05 am
Forum: General discussions
Topic: Elasticsearch 'No alive nodes found in your cluster'
Replies: 2
Views: 948

Re: Elasticsearch 'No alive nodes found in your cluster'

yes,
it is php that does not communicate with elasticsearch.
The same configuration replicated on a windows machine works correctly.
Maybe it's an Apache or Centos configuration problem ... I'm investigating ...

Thank you
by debridat1
Wed Jan 22, 2020 2:50 pm
Forum: General discussions
Topic: Elasticsearch 'No alive nodes found in your cluster'
Replies: 2
Views: 948

Elasticsearch 'No alive nodes found in your cluster'

Hi to all, I am using phpmyfaq 2.9.13 on Centos 7 (httpd-2.4.6 - PHP 5.6.40 - MySQL 8.0.19 ) and it works well. I tried adding support to elasticsearch 2.4.6 but I get the following error: Fatal error: Uncaught exception 'Elasticsearch\Common\Exceptions\NoNodesAvailableException' with message 'No al...