Search found 10 matches

by olly
Tue May 17, 2022 3:06 pm
Forum: Bug reports
Topic: Interne Links via Editor nicht auswählbar
Replies: 3
Views: 282

Re: Interne Links via Editor nicht auswählbar

Hallo Thorsten,
Vielen Dank!

Liebe Grüsse, Olly
by olly
Mon May 02, 2022 1:29 pm
Forum: Bug reports
Topic: Interne Links via Editor nicht auswählbar
Replies: 3
Views: 282

Interne Links via Editor nicht auswählbar

Hallo, Ich habe zwei phpmyfaq Instanzen (3.1.2 in Produktion und 3.1.4 in Test). Bei beiden habe ich das Problem, dass im Editor bei den Internal links keine Artikel aufgelistet, resp gefunden werden: internal-links.png Debug zeigt keine Errors. Hat jemand eine Idee? Vielen Dank und Gruss, -Olly
by olly
Wed Apr 06, 2022 2:45 pm
Forum: General discussions
Topic: LDAP query failed
Replies: 20
Views: 5698

Re: LDAP query failed

I tried that already, no luck. I really dont want to steal your time and i know how hard it is to guess my configuration. Let me know if i can do anything to help, but this is not prio 1. I can live without it for the moment.

-Olly

btw: Do you prefer communication in englisch or german?
by olly
Wed Apr 06, 2022 8:19 am
Forum: General discussions
Topic: LDAP query failed
Replies: 20
Views: 5698

Re: LDAP query failed

I tried:
  • username
    domain\username
    upn (equivalent to mail)
Are there any logs i can review?

Thank you,

-Olly
by olly
Tue Apr 05, 2022 3:27 pm
Forum: General discussions
Topic: LDAP query failed
Replies: 20
Views: 5698

Re: LDAP query failed

Sorry no luck for me.
Same behaviour as before: The connection to the LDAP (AD) is successful, but he can not validate any correct credentials (Invalid User / Password).
Debug is on, but no error message.

-Olly
by olly
Thu Mar 31, 2022 12:05 pm
Forum: General discussions
Topic: Error when creating a PDF from a single faq
Replies: 4
Views: 699

Re: Error when creating a PDF from a single faq

Works perfectly. Thank you!
by olly
Wed Mar 30, 2022 12:27 pm
Forum: General discussions
Topic: Error when creating a PDF from a single faq
Replies: 4
Views: 699

Error when creating a PDF from a single faq

When i click "PDF-Version" in an article i got this error: AH01071: Got error 'PHP message: phpMyFAQ TypeError: Typed property phpMyFAQ\\Faq::$plurals must be an instance of phpMyFAQ\\Language\\Plurals, null used in /var/www/phpmyfaq/src/phpMyFAQ/Faq.php on line 127\nStack trace:\n#0 /var/...
by olly
Wed Mar 30, 2022 10:48 am
Forum: General discussions
Topic: LDAP query failed
Replies: 20
Views: 5698

Re: LDAP query failed

Thank you for your quick reply.

Debug is on, but i cant see any related errors. Just a lot of select statements.

What should i looking for?
by olly
Tue Mar 29, 2022 2:15 pm
Forum: General discussions
Topic: LDAP query failed
Replies: 20
Views: 5698

Re: LDAP query failed

Hello, First i want to say that i really love phpmyfaq, thank you for the hard work. Sadly i do have the same problems like dorian with the binding to my AD via LDAP. ldap.php seems to be correct, as when i set the password intnetionally wrong i get a error. With the right password there is no error...