Search found 6 matches

by Onur
Fri Sep 14, 2007 9:45 pm
Forum: General discussions
Topic: How do I link to an Anchor in an article?
Replies: 25
Views: 19521

I am having the very same problem. Hope you will be able to fix it, Thorsten.
by Onur
Thu Aug 30, 2007 4:53 pm
Forum: General discussions
Topic: Help: Approve FAQ
Replies: 6
Views: 9871

Help: Approve FAQ

Hi I installed phpMyFaq 2.0.3 on Apache 2.x server, running with MySQL Server 5.0 and Php 4. When a guest user adds a content (suggests), it is supposed to be displayed in the "admin panel" under "approve faqs" section, right? Yeah, in my case, it does not. As the admin, I get an email from that use...
by Onur
Wed Jun 27, 2007 1:50 pm
Forum: General discussions
Topic: Need help with a few problems
Replies: 6
Views: 9829

Thorsten, Appreciate your patience, dealing with rookies like me :wink: Changing the permission from "basic" to "medium" made it possible for "user groups" to function. However, "subcategories" problem still exists. SHould I change the permissions level to "high" or do you have another suggestion? H...
by Onur
Wed Jun 27, 2007 1:23 pm
Forum: General discussions
Topic: Need help with a few problems
Replies: 6
Views: 9829

Re: Need help with a few problems

Thorsten wrote:
how did you configured the permissions?

Change the permission level to "medium".
Thorsten, thank you for your assistance but how do I change the permissions level ? I don't remember choosing a permission level during installation :?
by Onur
Tue Jun 26, 2007 5:21 pm
Forum: General discussions
Topic: Need help with a few problems
Replies: 6
Views: 9829

Need help with a few problems

Hi all, Here are some problems I've been having since the installation. I appreciate any comments.. I just installed phpMyFaq on Apache 2.x server, running with MySQL Server 5.0 and Php 4. - When I activate mod_rewrite support, all the links get broken. I changed the RewriteBase from /phpmyfaq/ to /...
by Onur
Fri Jun 22, 2007 8:33 pm
Forum: General discussions
Topic: Sub categories are not showing up on Front Page
Replies: 26
Views: 31318

I've been experiencing the very same problem. I just installed and configured phpMyFAQ 2.0.1 on Apache Server, along with Php 4.x MySQL 5.x In the admin panel, I created 'main categories' and some 'sub categories" under each main category. Then I click on let's say 'category1' on the main page but t...