Search found 385 matches

by jazcyk
Tue Sep 27, 2005 12:10 pm
Forum: General discussions
Topic: why ???
Replies: 6
Views: 5208

why ???

Why does phpmyfaq use the most different datetime formats? Almost each table seems to use its own format. varchar(15), varchar(14), varchar(20), int(15), int(11) are found :shock: Why not use the datetime (or timestamp when appropriate)? Actually It would make it easier to access data in a structure...
by jazcyk
Tue Sep 27, 2005 2:26 am
Forum: General discussions
Topic: Upgrade problems
Replies: 10
Views: 8595

nice ...

nice to see our program at work!
by jazcyk
Mon Sep 26, 2005 11:43 am
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

THX

THX - It worked as it should! but I believe if would have been much easier for both of us if the docs on how to upgrade told it all! Then at least you would not have been disturbed! :lol: If you want to go deeper into the last error, than I can tell that this FAQ is not hosted at some typical webhos...
by jazcyk
Mon Sep 26, 2005 11:06 am
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

hey you don't understand!

go to www.webyog.com/faqnew and choose any other language but german and english! It returns: Warning: mb_language(): Unknown language "da" in /home/httpd/vhosts/webyog.com/httpdocs/faqnew/index.php on line 132 and even more garbage in japanese etc ... So /faqnew IS 1.5.2, but that language problem ...
by jazcyk
Mon Sep 26, 2005 10:35 am
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

sorry

but this
viewtopic.php?t=1772
should have been posted in this thread and not as a new thread.
by jazcyk
Mon Sep 26, 2005 7:56 am
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

Hi Thorsten

please have a look here:
http://www.webyog.com/faq/index.php?

I just upgraded to 1.5.2

It seems that only german and english are known with 1.5.2!?

Any fix?
by jazcyk
Sun Sep 25, 2005 3:24 pm
Forum: General discussions
Topic: phpMyFAQ 1.5.1 vulns
Replies: 8
Views: 7750

thanks for your answer

Basically I was in the proces of upgrading from 1.5.0 to 1.5.1 when I discovered the vulnerability and the 1.5.2 release.

I think I'll take the latest nightly then!

Thanks again!
by jazcyk
Sun Sep 25, 2005 1:57 pm
Forum: General discussions
Topic: phpMyFAQ 1.5.1 vulns
Replies: 8
Views: 7750

The nightly build from today already has patches
Does that mean that 1.5.2 has the same vulnerability as 1.5.1 ?
by jazcyk
Sun Sep 25, 2005 3:20 am
Forum: General discussions
Topic: phpMyFAQ 1.5.1 vulns
Replies: 8
Views: 7750

Don't show version information!

Let me propose for the future that phpmyfaq does NOT show version information. It is too easy to construct a robot that finds all vulnerable installations.

phpbb2 removed version information for the same reason.

It is sufficient that the admin panels shows it!
by jazcyk
Wed Sep 21, 2005 12:58 pm
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

I remember ...

.. that when we installed first time we had to log on the server from commandline as ROOT using SSH and change credentials to get write-access for installer.php - so that is probably it this time too. A special privilege problem on this server. Typical *nix issue! Nice to be able to send work on to ...
by jazcyk
Wed Sep 21, 2005 12:47 pm
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

and just want to add

CHMOD level is 755 and I log on with same credentials as when installing first time.
by jazcyk
Wed Sep 21, 2005 12:41 pm
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

getting a little bit further

but .. Error: The file ../inc/data.php or the directory ../inc is not writeable. Please correct this! Error: The file ../inc/config.php is not writeable. Please correct this! Error: The backup file ../inc/data.php.bak could not be written. Please correct this! Error: The backup file ../inc/config.ph...
by jazcyk
Wed Sep 21, 2005 12:35 pm
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

and of course ...

I also replaced the .htaccess from the old /faq to the new.
Did that before running the script.
by jazcyk
Wed Sep 21, 2005 12:33 pm
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

I get this error

Warning: main(/home/httpd/vhosts/webyog.com/httpdocs/faq/inc/data.php): failed to open stream: No such file or directory in /home/httpd/vhosts/webyog.com/httpdocs/faq/install/update.php on line 27 Fatal error: main(): Failed opening required '/home/httpd/vhosts/webyog.com/httpdocs/faq/inc/data.php'...
by jazcyk
Wed Sep 21, 2005 11:51 am
Forum: General discussions
Topic: upgrading from 1.5.0 to 1.5.1
Replies: 17
Views: 12347

I want to be sure to do it right!

Replace everything exept the /template directory ?
What about the database? Any changes to this?
Should the update.php file be executed (if there is any) ?