Search found 33 matches

by rav
Wed Nov 04, 2009 7:46 pm
Forum: General discussions
Topic: Anzahl Aufrufe ausblenden (phpMyFAQ 2.5.2)
Replies: 2
Views: 1370

Re: Anzahl Aufrufe ausblenden (phpMyFAQ 2.5.2)

Das wars!
Danke Thorsten für die wie immer superschnelle Antwort!
by rav
Wed Nov 04, 2009 5:38 pm
Forum: General discussions
Topic: Anzahl Aufrufe ausblenden (phpMyFAQ 2.5.2)
Replies: 2
Views: 1370

Anzahl Aufrufe ausblenden (phpMyFAQ 2.5.2)

Wie kann ich die Anzahl Aufrufe in der Liste der Einträge einer Kategorie ausblenden (nicht anzeigen)?

Habe hier im Forum zum Thema etwas zu Version 1.5 gefunden, das scheint aber nicht gültig zu sein für die Version 2.5.2.
by rav
Sat Oct 03, 2009 10:26 pm
Forum: Bug reports
Topic: Admin-Bereich "stil-los" in Version 2.5.2
Replies: 2
Views: 1511

Re: Admin-Bereich "stil-los" in Version 2.5.2

Danke für dem schnellen, präzisen Support. Genau das wars!
Jetzt läuft alles wieder.
by rav
Fri Oct 02, 2009 7:16 am
Forum: Bug reports
Topic: Admin-Bereich "stil-los" in Version 2.5.2
Replies: 2
Views: 1511

Admin-Bereich "stil-los" in Version 2.5.2

Ich habe von 1.6 schrittweise auf phpMyFAQ 2.5.2 upgraded. Alles funktioniert, aber die Admin-Oberfläche wird ohne "Design" dargestellt (siehe Anhang). Bildschirmfoto 2009-10-02 um 08.09.21.png Zudem: Ich kann mich zwar auch Durchklicken um Beiträge zu editieren (auch hier fehlt irgendwie das Layout...
by rav
Wed May 30, 2007 7:29 pm
Forum: General discussions
Topic: Kein Einfügen von Links oder Bildern mit Wysiwig-Editor mö
Replies: 6
Views: 6949

Hi, guck ich mir an. bye Thorsten Habe etwas herumgespielt und momentan gehts wieder: 1) Habe das Feld "Kontakt, Impressum, hier die Betreiberadresse angeben!" gelöscht und gespeichert --> Editor geht wieder. 2) Ins Feld "Kontakt, Impressum, hier die Betreiberadresse angeben!" dent ursprünglichen...
by rav
Wed May 30, 2007 8:55 am
Forum: General discussions
Topic: Kein Einfügen von Links oder Bildern mit Wysiwig-Editor mö
Replies: 6
Views: 6949

ich tippe, da fehlt eine oder mehrere Dateien... Hallo Die Frage ist nun nur noch welche :-) Ich habe soeben Firebug installiert und folgenden Fehler gefunden: opener.Dialog._return is not a function __dlg_close(Object f_url=/faq/images/geocaching/1.jpg f_alt=1.jpg)popup.js (line 112) onOK()manager...
by rav
Wed May 30, 2007 8:46 am
Forum: General discussions
Topic: Kein Einfügen von Links oder Bildern mit Wysiwig-Editor mö
Replies: 6
Views: 6949

Thorsten wrote:Hi,
Bekommst du irgendwelche JavaScript-Fehler?
Hallo Thorsten
In FF sehe ich keine Fehlermeldung und auch nicht, wo ich diese Aktivieren müsste,
In IE bekomme ich folgende Fehlemeldung (Funktion "Inser/Modify image"):

Line: 113
Char: 2
Error: Object doesn't support property or method
Code: 0
...
by rav
Wed May 30, 2007 8:11 am
Forum: General discussions
Topic: Kein Einfügen von Links oder Bildern mit Wysiwig-Editor mö
Replies: 6
Views: 6949

Kein Einfügen von Links oder Bildern mit Wysiwig-Editor mö

Seltsames Verhalten beim Wysiwig-Editor: Grundfunktionen wie Bold, Kursiv, etc. gehen, nicht jedoch das Einfügen von Links oder Einfügen von Bildern (Hochladen von Bildern geht jedoch). --> Fenster geht nicht zu, Felder werden gelöscht. Interessant dabei ist, dass bei einer anderen PhpMyFAQ-Insta...
by rav
Sat May 26, 2007 1:25 pm
Forum: Bug reports
Topic: Keine News mehr nach Update auf 1.6.12
Replies: 0
Views: 4092

Keine News mehr nach Update auf 1.6.12

Habe von 1.6.3 auf 1.6.12 updated.

Soweit scheint alles zu funktionieren, ausser dass die "News" nicht erscheinen.
Im Admin-Bereich sind diese noch da (ist resp. nur ein Eintragn).

Wer hat mir einen Tipp?


Edit: --> Hat sich gelöst: Anzahl News-Einträge war gelöscht (leer)
by rav
Mon Dec 18, 2006 8:34 pm
Forum: General discussions
Topic: Question marks converted into `
Replies: 9
Views: 10725

Perhaps I found something: MySQL was updated by my provider short time ago (MySQL-Version now is: 5.024).

What't new: In all my tables of PMF-DB Kollation is set to "latin1_swedish_ci" !

Can this be th reason? (I use german only text in my PMF)

How to change that with phpMyAdmin only?
by rav
Mon Dec 18, 2006 3:35 pm
Forum: General discussions
Topic: Question marks converted into `
Replies: 9
Views: 10725

Same Problem: ? replaced by '

Hi have the same Problem at the moment (Happened without changing something on the configuration, PHP, ....):

? is replaced in links by ' and phpMyFAQ (1.5.4) does not work longer (worked before whithout problems).

What was the solution in your case?
by rav
Sat Sep 23, 2006 2:19 pm
Forum: General discussions
Topic: <br> ohne Effekt, &nbsp;verschwindet...
Replies: 8
Views: 8514

Ich denke, jetzt habe ich die richtige Einstellung in style.css gefunden:

Code: Select all

.main-content p {
	padding-bottom: 5px;
}
by rav
Sat Sep 23, 2006 11:27 am
Forum: General discussions
Topic: <br> ohne Effekt, &nbsp;verschwindet...
Replies: 8
Views: 8514

Wow - superschnelle Reaktion von Dir - merci! Ich kenne etwas CSS, aber bin jetzt gerade etwas überfordert was ich dort anpassen soll. Eine Defintition in style.css für "p" habe ich gefunden, aber was macht das für einen Unterschieden bei "<p></p>" und <p />? Habe schon vorher dort geschraubt, ha...
by rav
Sat Sep 23, 2006 11:18 am
Forum: General discussions
Topic: <br> ohne Effekt, &nbsp;verschwindet...
Replies: 8
Views: 8514

Leere Zeilen werden "gefressen"

Ich denke ich habe da ein (Verständnis-) Problem: Ich erstelle eine Eintrag. Der Code sieht so aus: es folgen 2 leere Zeilen</p><p></p><p></p><p>und hier gehts weiter.</p> Darstellung ist ok: es folgen 2 leere Zeilen und hier gehts weiter. jetzt editiere ich den Eintrag, ohne etwas zu ändern (edit...
by rav
Mon Sep 18, 2006 8:46 pm
Forum: General discussions
Topic: <br> ohne Effekt, &nbsp;verschwindet...
Replies: 8
Views: 8514

Hallo

Danke für die schnelle Antwort. Vermutlich habe ich mich falsch ausgedrückt: Es geht mir um Zeilenumbrüche in meinen eigenen Inhalten/Beiträgen. Die Darstellung der verschiedenen Blöcke und Elemente von phpMyFAQ ist ok. Darum nützt artikel.tpl da nichts - oder?