Search found 133 matches

by pt20100201
Wed Aug 21, 2013 8:31 am
Forum: Bug reports
Topic: [ Bug ][ 2.8.0 ] Glossary link problem – page not found
Replies: 22
Views: 12860

[.htaccess][ Bug ][ 2.8.0 ] Glossary link problem – page not

. [.htaccess][ Bug ][ 2.8.0 ] Glossary link problem – page not found .. Dear Thorsten Rinne Our apologies for this late answer - we were preparing tasks to perform this week and we missed your question on page two. Further analysis will take place only next week. ... do you use the .htaccess file fr...
by pt20100201
Tue Jul 30, 2013 11:06 am
Forum: Bug reports
Topic: [ Bug ][ 2.8.0 ] Glossary link problem – page not found
Replies: 22
Views: 12860

Re: [ Bug ][ 2.8.0+2.8.1 ] Glossary link problem –page not f

. Re: [ Bug ][ 2.8.0+2.8.1 ] Glossary link problem –page not found . Dear Thorsten Rinne ... do you get a 404? ... Yes (with a different layout). At phpMyFAQ's top folder glossary.html - doesn't exist but glossary.php - exists If we have the time, this week we'll upgrade phpMyFAQ to version 2.8.2. ....
by pt20100201
Mon Jul 08, 2013 1:28 am
Forum: Proposals
Topic: Adding an arrow image to 'Related entries' [ enhancement pro
Replies: 2
Views: 3509

Re: Adding an arrow image to 'Related entries' [ enhancement

. [ Re: [ GitHub ]] Re: Adding an arrow image to 'Related entries' [ enhancement proposal ] . Dear Thorsten Rinne ... please add this at https://github.com/thorsten/phpMyFAQ/issues, otherwise it's possible I forget to add this little and nice feature. Thanks! ... That's understandable, however we do...
by pt20100201
Mon Jul 08, 2013 1:09 am
Forum: Bug reports
Topic: [ Bug ][ 2.8.0 ] Glossary link problem – page not found
Replies: 22
Views: 12860

Re:[2.8.1] Update 2.8.0 to 2.8.1 - the same error message is

. Re: [2.8.1] Update 2.8.0 to 2.8.1 - the same error message is displayed . Dear Thorsten Rinne ... you can change the version number to "2.8.1" by hand in the table faqconfig. ... Thank. Last Friday, we made the change in the table and we will post the behavior of the upgrade from version 2.8.1 to ...
by pt20100201
Thu Jul 04, 2013 7:34 pm
Forum: Proposals
Topic: Adding an arrow image to 'Related entries' [ enhancement pro
Replies: 2
Views: 3509

Adding an arrow image to 'Related entries' [ enhancement pro

. Adding an arrow image to 'Related entries' [ enhancement proposal ] . Dear Thorsten Rinne / Development Team . If an user navigates by Category, an arrow image is added when a subcategory exists. At page's end, it is easy to notice (by using a "tabbed" style ) that there is more information: "Abou...
by pt20100201
Wed Jul 03, 2013 7:59 pm
Forum: Bug reports
Topic: 2.8.1 - on category page, incorrect link to next page
Replies: 3
Views: 3084

[ 2.8.0 vs 2.8.1] 2.8.1 - on category page, incorrect link t

. [ 2.8.0 vs 2.8.1] 2.8.1 - on category page, incorrect link to next page . Dear Thorsten Rinne / Development Team . Lately, some of our users reported that - on 2.8.0 version -, while navigating by category, a 404 error message was displayed after clicking in the page number link. After upgrading t...
by pt20100201
Wed Jul 03, 2013 7:20 pm
Forum: Bug reports
Topic: [ Bug ][ 2.8.0 ] Glossary link problem – page not found
Replies: 22
Views: 12860

[2.8.1] Update 2.8.0 to 2.8.1 - the same error message is di

. [2.8.1] Update 2.8.0 to 2.8.1 - the same error message is displayed . We got the same error message while upgrading UP-FAQ's [ faqs.up.pt ] phpMyFAQ version 2.8.0 to 2.8.1. Has before (2.7.9 to 2.8.0), there was no error during UP-Soft's [ upsoft.up.pt ] phpMyFAQ upgrade. In UP-FAQ, the upgrade sc...
by pt20100201
Wed Jun 19, 2013 6:44 pm
Forum: Bug reports
Topic: [ Bug ][ 2.8.0 ] Glossary link problem – page not found
Replies: 22
Views: 12860

E-mail received - in [ Bug ][ 2.8.0 ] Glossary link problem.

. E-mail received - in [ Bug ][ 2.8.0 ] Glossary link problem – page not found . Dear Thorsten Rinne ... you should received an e-mail. ... Our apologies: we received your e-mail - it was in the middle of a long (long) list of messages (we are in a profound reorganization process). The system seems ...
by pt20100201
Mon Jun 17, 2013 11:46 pm
Forum: Bug reports
Topic: [ Bug ][ 2.8.0 ] Glossary link problem – page not found
Replies: 22
Views: 12860

Re: [ Bug ][ 2.8.0 ] Glossary link problem – page not found

. [ Bug ][ 2.8.0 ] Glossary link problem – page not found . Dear Thorsten Rinne [ Thorsten Rinne] could you please send me an e-mail with your contents of the database table "faq_faqright". Thanks! Something we forgot to say: the file was sent last Friday (2013-06-14). .. Kind regards 2013-06-16/7 p...
by pt20100201
Mon Jun 10, 2013 5:31 pm
Forum: Bug reports
Topic: [ Bug ][ 2.8.0 ] Glossary link problem – page not found
Replies: 22
Views: 12860

Screenshot - Upgrade error [ in Re...Glossary link probl...]

. Screen shot - Upgrade error - [in Re: [ Bug ][ 2.8.0 ] Glossary link problem – page not found ] . Dear Thorsten Rinne Thank for your quick answer - our (partial) feedback was only possible today. [ Thorsten Rinne ] but there was an error at the final installation step – however, the service/layout...
by pt20100201
Thu Jun 06, 2013 8:58 pm
Forum: Bug reports
Topic: [ Bug ][ 2.8.0 ] Glossary link problem – page not found
Replies: 22
Views: 12860

[ Bug ][ 2.8.0 ] Glossary link problem – page not found

. [ Bug ][ 2.8.0 ] Glossary link problem – page not found .. Dear Thorsten Rinne / Development Team Our phpMyFAQ version was upgraded from 2.7.9 to 2.8.0 [ the 2.8.0 default theme is really interesting  ]. 1. However, the glossary link at the end of the page doesn't work: it points to the missing gl...
by pt20100201
Mon Apr 15, 2013 8:24 pm
Forum: Webserver and configuration
Topic: [Information] Social networks and security&Bruce Schneier's
Replies: 0
Views: 4510

[Information] Social networks and security&Bruce Schneier's

[Information] Social networks and security – with an excerpt from a Bruce Schneier's blog article .. Dear All, This may not be the correct forum to post this reference to Bruce Schneier's article (our apologies). Bruce Schneier is a highly respected security expert. A public accessible FAQ site must...
by pt20100201
Wed Apr 10, 2013 11:21 am
Forum: Proposals
Topic: [ Translation ] phpMyFAQ 2.8.0-RC3 - European Portuguese
Replies: 1
Views: 3529

[ Translation ] phpMyFAQ 2.8.0-RC3 - European Portuguese

[ Translation ] phpMyFAQ 2.8.0-RC3 - European Portuguese Dear Thorsten Rinne / Development Team The attached compressed folder language-pt-pt-20130410.zip contains a review of phpMyFAQ's 2.8.0-RC3 European Portuguese translation file at GitHub. The file was updated to reflect this RC version text/me...
by pt20100201
Mon Nov 12, 2012 4:05 pm
Forum: Bug reports
Topic: [Problem] Administration – record activation in list mode "E
Replies: 2
Views: 2774

Re2: :Re: [Problem] Administration – record activation in li

Re2: Re: [Problem] Administration – record activation in list mode "Edit FAQ's" … which version do you use? It's working for me with 2.7.9. Do you get any JS errors? … We are using version 2.7.8 (it will be updated today). This is an example of collecting several issues and posting them at one time ...
by pt20100201
Mon Nov 12, 2012 3:04 pm
Forum: Webserver and configuration
Topic: [Doubt] Using PostgreSQL 9.x with phpMyFAQ
Replies: 2
Views: 3599

Re2: Re: [Doubt] Using PostgreSQL 9.x with phpMyFAQ

… sure, we want to support PostgreSQL 9 as well! Please enable the debug mode in inc/Init.php and send us the error messages. Also where should be an error log for PostgreSQL as well. … Thanks for supporting PostgreSQL (and for your quick answer). There is a problem: that server is no longer admini...