Search found 19 matches

by BCooper
Tue Jul 02, 2013 5:20 am
Forum: General discussions
Topic: Captcha image not working after upgrade
Replies: 5
Views: 2782

Re: Captcha image not working after upgrade

We have the same problem, after some poking around; I believe the issue is with \inc\PMF\Captcha.php line 213. Is currently: imagejpeg($this->img, '', ( int )$this->quality); Should be: imagejpeg($this->img, NULL, ( int )$this->quality); Once the changes are saved, captcha should work again. Issue: ...
by BCooper
Tue Jul 02, 2013 12:15 am
Forum: Webserver and configuration
Topic: FAQ 'Access Denied' - MS SQL Issue
Replies: 5
Views: 8432

Re: FAQ 'Access Denied'

Ok, I have done some poking around. File: \inc\PMF\Faq.php Line 714: if ($row = $this->_config->getDb()->fetchObject($result)) { Tries to fetch the object, otherwise returns a generic 'Access Denied.' record. This is what is happening. So i grabbed the $query it was using as part of $result: SELECT ...
by BCooper
Mon Jul 01, 2013 10:49 pm
Forum: Webserver and configuration
Topic: FAQ 'Access Denied' - MS SQL Issue
Replies: 5
Views: 8432

Re: FAQ 'Access Denied'

See post below.
by BCooper
Mon Jul 01, 2013 10:56 am
Forum: Webserver and configuration
Topic: FAQ 'Access Denied' - MS SQL Issue
Replies: 5
Views: 8432

FAQ 'Access Denied' - MS SQL Issue

Hi, I have just setup phpMyFAQ 2.8.1 on Windows 2008 R2 (IIS 7.5) with PHP 5.4 using a SQL 2008 R2 backend and it appeared to install ok and was able to login and create categories etc. However when I create a new FAQ it saves but when trying to edit (action=editentry&id=2), the question is missing ...