Search found 25 matches

by Sh4d0wL3x
Sun Jul 17, 2016 4:01 pm
Forum: Proposals
Topic: Hyperlink mit Artikel-Selectbox
Replies: 4
Views: 4506

Re: Hyperlink mit Artikel-Selectbox

Wenns funktionieren würde :-(
by Sh4d0wL3x
Sat Jul 16, 2016 11:57 pm
Forum: Bug reports
Topic: Configuration not saving
Replies: 45
Views: 23446

Re: Configuration not saving

Its important to disable adblock or adblockplus. Im not sure why this addons blocks the ajax calls but they do.

Use Chrome with a private Windows STRG + SHIFT + N to test it without any addons.

Br
by Sh4d0wL3x
Sat Jul 16, 2016 5:31 pm
Forum: General discussions
Topic: Benutzerverwaltung
Replies: 9
Views: 10123

Re: Benutzerverwaltung

Super danke dir, kann ich mir den Bugfix irgendwo ziehen? Hab das Problem auch wenns darum geht User zu bearbeiten. Nach dem klick auf Speichern sagt mir das Protal als Rückmeldung "Keine ID angegeben". EDIT:// Hab grade versucht einer Userin das PW manuell zu setzen mit "Override Password"... seit ...
by Sh4d0wL3x
Fri Jul 15, 2016 12:26 am
Forum: Proposals
Topic: Hyperlink mit Artikel-Selectbox
Replies: 4
Views: 4506

Hyperlink mit Artikel-Selectbox

Hi,

Gerade für das Verlinken, im Editor, wäre es richtig nice wenn man im dem Modal des Hyperlinks eine selectbox hat wo man andere Artikel oder Kategorien auswählen kann.

Mit ein wenig Hilfe würde ich das auch selbst schreiben, falls mir jemand die notwendigen Infos zukommen lassen kann :)

Lg
by Sh4d0wL3x
Fri Jul 15, 2016 12:16 am
Forum: General discussions
Topic: Benutzerverwaltung
Replies: 9
Views: 10123

Benutzerverwaltung

Hallo, Ich hab heute festgestellt, dass bei mir die manuelle Aktivierung von Benutzern (auch mit deaktiviertem AdBlocker, nutze den Privatemodus ohne Addons) nicht funktioniert. Ich klicke auf den "Aktivieren" - Button, bestätige den JS confirm und der Button verschwindet. Nach einem F5 ist der Butt...
by Sh4d0wL3x
Thu Jul 14, 2016 12:14 pm
Forum: General discussions
Topic: 3.0.0-dev
Replies: 4
Views: 1331

Re: 3.0.0-dev

Hi,

Ach ich habs nicht eilig solange jetzt im Moment erstmal alles läuft muss ich mich eh ums Portal dazu kümmern.

Lg
by Sh4d0wL3x
Thu Jul 14, 2016 12:05 pm
Forum: General discussions
Topic: 3.0.0-dev
Replies: 4
Views: 1331

Re: 3.0.0-dev

Hallo,

Alles klar dann kenn ich mich aus =)

Werd vorerst auf der Stable bleiben, sicher ist sicher.

Lg
by Sh4d0wL3x
Thu Jul 14, 2016 11:39 am
Forum: General discussions
Topic: 3.0.0-dev
Replies: 4
Views: 1331

3.0.0-dev

Kanns sein dass in der Version im Git ettliche Dinge fehlen? Bekomm sogar Fehler bei required-dateien die angeblich nicht vorhanden sind. /httpdocsv2/inc/libs/Symfony/Component/ClassLoader/UniversalClassLoader.php): failed to open stream: /faq.pokefans.online/httpdocsv2/inc/Bootstrap.php on line 61 Lg
by Sh4d0wL3x
Sat Jul 09, 2016 1:29 pm
Forum: Webserver and configuration
Topic: configuration not saving phpmyfaq 2.9 beta2
Replies: 7
Views: 6247

Re: configuration not saving phpmyfaq 2.9 beta2

Tested on a 2nd Server with oder Config. Same problems. System Information phpMyFAQ Version 2.9.2 phpMyFAQ API Version 1.1 Server Software nginx/1.2.1 Server Document Root /home/vhosts/pokefans.online/httpdocs phpMyFAQ Installation Path /home/vhosts/pokefans.online/httpdocs PHP Version 5.6.16-1~dotd...
by Sh4d0wL3x
Sat Jul 09, 2016 10:52 am
Forum: Webserver and configuration
Topic: configuration not saving phpmyfaq 2.9 beta2
Replies: 7
Views: 6247

Re: configuration not saving phpmyfaq 2.9 beta2

Hi Guys, Sorry for picking up this thread, but i have exact the same issue ,but not only by the config-site. VersionInfo: System Information phpMyFAQ Version 2.9.2 phpMyFAQ API Version 1.1 Server Software Apache Server Document Root /var/www/vhosts/pokefans.online/httpdocs phpMyFAQ Installation Path...