Search found 29 matches

by circa138
Wed Mar 22, 2017 9:13 am
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 11082

Re: Problem: activation elasticsearch

hi,

no, should i ? and where do i can manipulate indices anyway :D
by circa138
Mon Mar 20, 2017 2:11 pm
Forum: Bug reports
Topic: Upload images in Frontend FAQ Proposal
Replies: 4
Views: 2246

Re: Upload images in Frontend FAQ Proposal

I've just solved the issue with a direct link to the backend proposal :

viewtopic.php?f=9&t=19148

thx anyway
by circa138
Mon Mar 20, 2017 10:51 am
Forum: Bug reports
Topic: Kategorien verschieben
Replies: 9
Views: 3530

Re: Kategorien verschieben

Nachtrag: Er überschreibt die Unterkategorien scheinbar nur einseitig, also unidirektional.
by circa138
Mon Mar 20, 2017 10:36 am
Forum: Bug reports
Topic: Search doesnt work with numbers
Replies: 3
Views: 1927

Re: Search doesnt work with numbers

ok nevermind, the Search is working well with apostrophes ("300398").
Thank you anyway.
by circa138
Mon Mar 20, 2017 9:37 am
Forum: Bug reports
Topic: Upload images in Frontend FAQ Proposal
Replies: 4
Views: 2246

Re: Upload images in Frontend FAQ Proposal

Hi Thorsten,

do you use 2 different WYSIWYG-menus ? Maybe i just can replace the Frontend one with the Backend one?

Thank you!
by circa138
Mon Mar 20, 2017 8:03 am
Forum: Bug reports
Topic: Kategorien verschieben
Replies: 9
Views: 3530

Re: Kategorien verschieben

2.9.6, Fehler ist wirklich leicht reproduzierbar, werde mich erstmal hüten die Positionen zu verschieben :P
by circa138
Mon Mar 20, 2017 7:59 am
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 11082

Re: Problem: activation elasticsearch

Hi, 2.9.6, on the configuration Elasticsearch page: phpMyFAQ notice [8]: Undefined index: core.elasticsearch in C:\xampp\htdocs\faq\inc\PMF\Configuration.php on line 321 phpMyFAQ notice [8]: Undefined index: core.elasticsearch in C:\xampp\htdocs\faq\inc\PMF\Configuration.php on line 321 phpMyFAQ not...
by circa138
Mon Mar 20, 2017 7:40 am
Forum: Bug reports
Topic: Search doesnt work with numbers
Replies: 3
Views: 1927

Re: Search doesnt work with numbers

Hi Thorsten,

im using 2.9.6.

Thanks
by circa138
Fri Mar 17, 2017 2:24 pm
Forum: Bug reports
Topic: Search doesnt work with numbers
Replies: 3
Views: 1927

Search doesnt work with numbers

Hello again and again,

the search is working proper well with words, but is unable to retrieve any numbers.

e.g. when my FAQ got numbers like 300398 in the answer it Shows 0 hits when im searching for 300398. :cry:

is it a bug or a feature? ;)

THX
by circa138
Fri Mar 17, 2017 2:15 pm
Forum: Bug reports
Topic: Upload images in Frontend FAQ Proposal
Replies: 4
Views: 2246

Upload images in Frontend FAQ Proposal

Hello again,

is it possible to upload Images in the Frontend FAQ with the WYSIWYG-Editor like in the Administration menu ?

Thanks
by circa138
Fri Mar 17, 2017 11:05 am
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 11082

Problem: activation elasticsearch

Hello, my instance of your FAQ is working very well so far. When im going to activate the elasticsearch-plugin in the admin configuration menu, the "System Information" and the new "Elasticsearch configuration" menu just showing a blank page (uploaded Attachement). I´ve successful started an elastic...
by circa138
Fri Mar 17, 2017 10:58 am
Forum: Bug reports
Topic: Kategorien verschieben
Replies: 9
Views: 3530

Kategorien verschieben

Da das andere Forum ja Spamopfer ist...

Hallo,

gerade die Position von Kategorien verschoben und durfte am Ende entsetzt feststellen, dass ALLE Unterkategorien das Zeitliche gesegnet haben.
Sieht eher nach Bug als nach Feature aus. :roll:
by circa138
Fri Mar 17, 2017 10:42 am
Forum: General discussions
Topic: Kategorien verschieben mitsamt Unterkategorien
Replies: 1
Views: 2016

Kategorien verschieben mitsamt Unterkategorien

Hallo,

gerade die Position von Kategorien verschoben und durfte am Ende entsetzt feststellen, dass ALLE Unterkategorien das Zeitliche gesegnet haben.
Sieht eher nach Bug als nach Feature aus. :roll:
by circa138
Wed Mar 15, 2017 10:57 am
Forum: General discussions
Topic: Problem activation elasticsearch
Replies: 0
Views: 2426

Problem activation elasticsearch

Hello, my instance of your FAQ is working very well so far. When im going to activate the elasticsearch-plugin in the admin configuration menu, the "System Information" and the new "Elasticsearch configuration" menu just showing a blank page (uploaded Attachement). I´ve successful started an elastic...