Search found 572 matches

by matteo
Sun May 20, 2007 9:28 pm
Forum: General discussions
Topic: Install say successful, yet my FAQ page is blank
Replies: 10
Views: 12133

Hi,
lexpresso wrote:thanks. that worked.
you welcome!
Please, update your PMF ASAP to 1.6.12: 1.6.10- contain some vulnerabilities.

Ciao,
Matteo
by matteo
Sun May 20, 2007 8:53 pm
Forum: General discussions
Topic: Install say successful, yet my FAQ page is blank
Replies: 10
Views: 12133

Re: error log (thanks)

Hi, PHP Fatal error: main() [<a href='function.require'>function.require</a>]: Failed opening required 'constants.php' (include_path='.:') in /var/www/vhosts/livingtreeoflife.com/httpdocs/faq/inc/init.php on line 66, referer: http://forum.phpmyfaq.de/viewtopic.php?t=4589 PHP Warning: main() [<a href...
by matteo
Thu May 10, 2007 6:26 am
Forum: General discussions
Topic: Google siteap
Replies: 3
Views: 5750

Hi Roy, As for the priority issue, since news become less and less relevant over time I believe it should be prioritized according to the time of its creation i.e news created less then 7 days ago=1.0, news created 8-30 days ago=0.8, news created 31-60 days ago=0.5, and news older than 60 days=0.0. ...
by matteo
Wed May 09, 2007 1:48 pm
Forum: Bug reports
Topic: WYSIWYG on IE
Replies: 3
Views: 5892

Hi,
we'll try to replicate the issue.

Ciao,
Matteo
by matteo
Wed May 09, 2007 1:47 pm
Forum: Proposals
Topic: Category and Articles Ordering
Replies: 7
Views: 13790

Hi,
this is one of the goals of PMF 2.0.x or superior. Stay tuned.

Ciao,
Matteo
by matteo
Wed May 09, 2007 1:46 pm
Forum: General discussions
Topic: Google siteap
Replies: 3
Views: 5750

Re: Google siteap

Hi Roy, The google sitemap does not include news items. Is it a bug or is there any logic to this? It is by design: when we implemented it we thought only to faq and not to news (see both forum and devblog for any reference). Do you think that news should be added to the sitemap of a faq system? The...
by matteo
Mon May 07, 2007 8:23 pm
Forum: Webserver and configuration
Topic: Send2Freind troubles
Replies: 5
Views: 11378

Hi, Yes this is what I was looking into doing in the mailsend2friend.php but I'm not quite sure how to place it in the code. I made a couple attempts yesterday but had no success. change this code below: ... if ($mail != "") { mail( $IDN->encode($mail), $PMF_LANG["msgS2FMailSubject"].$name, $PMF_CON...
by matteo
Mon May 07, 2007 6:45 am
Forum: Webserver and configuration
Topic: Send2Freind troubles
Replies: 5
Views: 11378

Hi,
what about always adding the PMF webmaster email in <To:>?

Ciao,
Matteo
by matteo
Mon May 07, 2007 6:45 am
Forum: General discussions
Topic: Search engine problem
Replies: 1
Views: 4067

Hi Ruud,
the bug has already been fixed in the incoming 2.0.0-RC2.

Ciao,
Matteo
by matteo
Thu May 03, 2007 9:10 pm
Forum: General discussions
Topic: Glossar Feature?
Replies: 23
Views: 25604

Hi Bastian,
psp-faq wrote:hast du den Fehler schon gefixt?
I've just committed the fix into CVS.

Ciao,
Matteo
by matteo
Wed May 02, 2007 9:43 pm
Forum: General discussions
Topic: Some bugs I found..
Replies: 23
Views: 24250

Hi all, I have sent everything you requested to your mail. we, Roy and me, are working, off the forum, to debug the email issue. I've already fixed both the uncorrect mime encoding for some UTF-8 languages supported by PMF and the missing encoding for some fields of the "Contact" form. Roy has found...
by matteo
Sun Apr 29, 2007 8:58 pm
Forum: General discussions
Topic: Some bugs I found..
Replies: 23
Views: 24250

Hi Roy, I have tried the solution you suggested and it didn't fix the problem. Ok: I need some more info. Could you PM me the public URL of your PMF installation? I'd like to check by myself the HTTP headers examing your server responses. Please note that the following lines appear at the body of th...
by matteo
Fri Apr 27, 2007 9:30 am
Forum: General discussions
Topic: Some bugs I found..
Replies: 23
Views: 24250

Hi Roy, This is what i see on the content window of my email client when reading email sent from the system: (this one is from the "ask a question from" but contact or renew password have the same problem) reading your replies I guess you need to look at your Apache httpd.conf to assure that your de...
by matteo
Wed Apr 25, 2007 9:13 pm
Forum: General discussions
Topic: Some bugs I found..
Replies: 23
Views: 24250

Re: Some bugs I found..

Hi Roy, 10) System mail seems to not set the content type properly so when using utf-8 lang file the messages received as gibrish. I've just tested it and it works on my server. Here is the check: move my native language (it) to be utf-8 based ( $PMF_LANG["metaCharset"] = 'utf-8'; ); click on Contac...
by matteo
Fri Mar 16, 2007 10:59 pm
Forum: General discussions
Topic: Goofy problem with Top 10 RSS feed.
Replies: 10
Views: 13475

Hi, ok you're using a Feed Reader ;): even if you don't know nothing about XML, open your favorite browser, go to your PMF site and click on the RSS icon about TopTen. As you can see: the XML is human readable and understandable: give it a try ;); you'll find that the info exposed by the standard (i...