Firefox 1.5 Beta2

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
jazcyk
Posts: 385
Joined: Wed Sep 07, 2005 1:32 pm

Firefox 1.5 Beta2

Post by jazcyk » Sat Oct 08, 2005 11:42 am

It seems that the new Firefox 1.5 Beta2 does not support the interactive HTML editing feature of phpmyfaq. Beta1 did.

Just for the info of Thorsten and readers.

Maybe the Moxilla people should be contacted of some change in code is needed ?

jazcyk
Posts: 385
Joined: Wed Sep 07, 2005 1:32 pm

well not quite correct

Post by jazcyk » Sat Oct 08, 2005 5:25 pm

Both Beta1 and beta2 will load some pages.
this HTML won't show in "grapical mode" but only in "HTML-mode"

Is it the <p>&nbsp;</p> that I should not use (it is an old Frontpage 2000 habit of mine!)

Code: Select all

<p>&nbsp;</p>
SQLyog is distributed with an automatic installer script.  Just save it to your desktop and doubleclick the installation file.  You will have an option to choose which folder on your system to install to. 
<p> </p>
To preserve settings etc. when upgrading just install over the old version.  However if you want to keep your old version installed for a while (could be relevant when installing a beta-version!) then choose a new folder for the new version.  You can then copy the sqlyog.ini file and all subfolders from the old installation folder to the new one.
<p> </p>
When upgrading then please take the time to read the "version history" here or in the help file.  
<p> </p>
You may also need to replace your HTTP-tunneling file at your ISP(s).  But SQLyog will display an error message if program version and tunneling file versions do not match. 
<p>&nbsp;</p>

Thorsten
Posts: 14912
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Mon Oct 10, 2005 7:04 am

Hi,

I will check Firefox 1.5 Beta2 as soon as possible.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply