Upgrading from 2.8.23 to 2.9.0 problem

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
McGregor
Posts: 11
Joined: Thu May 19, 2016 3:59 pm

Upgrading from 2.8.23 to 2.9.0 problem

Post by McGregor » Thu May 19, 2016 4:10 pm

Hello,

we have one problem when upgrading phpMyFAQ from 2.8.23 to 2.9.0

All was done exactly by the book. And upgrade stated successfully. But when we login to phpMyFAQ there aere only 2 FAQs .... we had 100+ FAQs. What happened? How can we enable or maybe restore FAQs. We have Backup .sql file but we cant restore from version 2.8.23.

We done minor upgrades many times, all without problem.

what can we do?

But inside administration console all FAQs can be seen.

Maybe permission problem due to major upgrade?

thank you for your help

Thorsten
Posts: 14731
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Upgrading from 2.8.23 to 2.9.0 problem

Post by Thorsten » Thu May 19, 2016 9:12 pm

Hi,

please send me your database backup and I'll check it.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

McGregor
Posts: 11
Joined: Thu May 19, 2016 3:59 pm

Re: Upgrading from 2.8.23 to 2.9.0 problem

Post by McGregor » Fri May 20, 2016 7:00 am

Hello,

We found problem. There is option for automatic Language detection. And it kept showing local (Slovenian ) language. When we disable this option, it showed English version of phpMyFAQ and now everything works, for now.

Thank you Thorsten for answer.

regards
Gregor

Thorsten
Posts: 14731
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Upgrading from 2.8.23 to 2.9.0 problem

Post by Thorsten » Fri May 20, 2016 7:23 pm

Hi,

ah, thanks for the answer! :)

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply