phpMyFAQ 1.1.4 in Arbeit

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Locked
Thorsten
Posts: 14823
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Thu May 09, 2002 2:52 pm

Hallo,

seit einigen Tagen arbeiten wir an der phpMyFAQ 1.1.4. Die neue Version kommt eigentlich mit keinen neuen Funktionen, dafür ist sie bereits ein kleiner Schritt in Richtung Version 1.2.0. Der komplette PHP-Code wurde überarbeitet und verbessert. :)

Größte Änderung ist eigentlich die verbesserte Unterstützung von CSS, so kann nun über eine CSS-Datei das Aussehen und vor allem einzelne Textbereiche einfacher verändert werden.

Auch der HTML-Code wurde überarbeitet und das ganze System kommt nun ein wenig schlanker rüber, natürlich haben wir auch wieder einige Bugs gefixt. :look:

phpMyFAQ 1.1.4 wird wohl Ende Mail erscheinen.

Gruß
Thorsten
--
phpMyFAQ Entwicklerteam
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Thorsten
Posts: 14823
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Sat May 18, 2002 8:58 am

Hallo,

die Entwicklung der phpMyFAQ 1.1.4 ist nun abgeschlossen. Wir testen die neue Version in den nächsten Tagen und veröffentlichen Sie dann Ende Mai. :)

Gruß
Thorsten
--
phpMyFAQ Entwicklerteam
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Thorsten
Posts: 14823
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Fri May 24, 2002 8:11 pm

Hallo,

seit heute ist die neue Version fertig und kann als Vollversion, als Update und als Patch von uns bezogen werden.

Version 1.1.4 ist wohl das letzte Release der phpMyFAQ 1.1.x, wir beginnen nun mit der Entwicklung der phpMyFAQ 1.2.0. Die kommenden Features können hier nachgelesen werden. Über weitere Vorschläge würden wir uns freuen.

Gruß
Thorsten
--
phpMyFAQ Entwicklerteam
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

hotsock
Posts: 4
Joined: Wed Aug 06, 2003 1:23 pm

Kann ich die Version noch irgendwo downloaden

Post by hotsock » Wed Aug 06, 2003 1:26 pm

Hi,
leider unterstützt mein Provider nur PHP 4.06, aber da müsste zumindest die phpMyFAQ-Version 1.4 laufen (oder?). Nur, wo kann ich die noch bekommen?
Vielleicht hat ja jemand noch einen Link für mich :lol:

Thorsten
Posts: 14823
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Sat Aug 09, 2003 8:34 am

Hi,

Antwort ist im anderen Thread. Da die 1.1.4 uralt ist, wird der Thread geschlossen. :)

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Locked