"elevate execution level" beim Einfügen von XML-Sourcecode

Please report bugs here!

Moderator: Thorsten

Post Reply
RWarnecke
Posts: 68
Joined: Sat Oct 10, 2009 5:57 pm
Location: Stuttgart
Contact:

"elevate execution level" beim Einfügen von XML-Sourcecode

Post by RWarnecke » Wed Oct 28, 2009 8:12 am

Hallo,

ich habe folgendes Problem. Wenn ich den folgenden XML-Sourcecode einfügen möchte bekomme ich im Editor den Fehler aus dem Betreff angezeigt.

Code: Select all

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0">
  <assemblyIdentity version="1.0.0.0" processorArchitecture="x86" name="SystemInfo.exe" type="win32"/>
  <description>elevate execution level</description>
  <trustInfo xmlns="urn:schemas-microsoft-com:asm.v2">
   <security>
     <requestedPrivileges>
      <requestedExecutionLevel level="requireAdministrator" uiAccess="false"/>
     </requestedPrivileges>
   </security>
  </trustInfo>
  <dependency>
   <dependentAssembly>
     <assemblyIdentity type="win32" name="Microsoft.Windows.Common-Controls" version="6.0.0.0" publicKeyToken="6595b64144ccf1df" language="*" processorArchitecture="*"/>
   </dependentAssembly>
  </dependency>
</assembly>
Gruß

Rolf Warnecke

Thorsten
Posts: 14973
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: "elevate execution level" beim Einfügen von XML-Sourcecode

Post by Thorsten » Thu Oct 29, 2009 12:20 pm

Hi,

stimmt... das müsste in dem eingebundenen Plugin liegen... ich schau mal, ob es dafür schon einen Fix gibt.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply