angehängte Dateien werden falsch angezeigt

Please report bugs here!

Moderator: Thorsten

Post Reply
phpmyfaq_user
Posts: 13
Joined: Thu Sep 24, 2009 4:47 pm

angehängte Dateien werden falsch angezeigt

Post by phpmyfaq_user » Wed Nov 11, 2009 12:26 pm

Hallo.

bei einigen Einträgen werden als angehängten Dateien alle Ordner ausgeben, die unter /attachements angelegt sind. Bei diesen Beiträgen sind jedoch keine Downloads hinterlegt.

Wo wird entschieden, ob der Block angezeigt wird?

Ich habe momentan leider keinen Anhaltspunkt wo ich suchen soll...

Kann mir jemand einen Tip geben?

Gruß

Thorsten
Posts: 14897
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: angehängte Dateien werden falsch angezeigt

Post by Thorsten » Wed Nov 11, 2009 1:26 pm

Hi,

welche Version nutzt du?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

phpmyfaq_user
Posts: 13
Joined: Thu Sep 24, 2009 4:47 pm

Re: angehängte Dateien werden falsch angezeigt

Post by phpmyfaq_user » Wed Nov 11, 2009 5:15 pm

Hi,

sorry 2.5.2. Wenn irgendwie möglich, möchte ich noch nicht updaten. Die Anpassungen waren ziemlich aufwendig.

Gruß

Thorsten
Posts: 14897
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: angehängte Dateien werden falsch angezeigt

Post by Thorsten » Wed Nov 11, 2009 6:08 pm

Hi,

genau dieser Bug ist in der 2.5.4 aber gefixt worden.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

phpmyfaq_user
Posts: 13
Joined: Thu Sep 24, 2009 4:47 pm

Re: angehängte Dateien werden falsch angezeigt

Post by phpmyfaq_user » Thu Nov 12, 2009 1:43 pm

OK, Danke!

Ich habe das Update getestet und nun auch Live geschaltet.

Thorsten
Posts: 14897
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: angehängte Dateien werden falsch angezeigt

Post by Thorsten » Fri Nov 13, 2009 12:19 pm

Hi,

klappt es nun auch für dich?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

phpmyfaq_user
Posts: 13
Joined: Thu Sep 24, 2009 4:47 pm

Re: angehängte Dateien werden falsch angezeigt

Post by phpmyfaq_user » Wed Nov 18, 2009 3:02 am

Hi,

das Update an sich hat gut geklappt. Nun wird der Block "Anhänge" nicht mehr angezeigt.

Nur zur Sicherheit: Ich habe den Ordner "Templates" nicht überspielt.

Kurzes Update:

Die Dateien werden nur bei der Suche über die Solution-ID nicht angezeigt.

Gruß

Post Reply