Falsche URL bei Vorschau im Frontend

Please report bugs here!

Moderator: Thorsten

Post Reply
astephan
Posts: 6
Joined: Thu Mar 19, 2015 9:30 am

Falsche URL bei Vorschau im Frontend

Post by astephan » Thu Mar 19, 2015 9:51 am

Wenn ich aus der Bearbeitung einer FAQ heraus die Vorschau im Frontend aufrufen möchte, wird eine falsche URL erzeugt, in der ein Slash fehlt ...

Gruß
Armin Stephan

Thorsten
Posts: 14794
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Falsche URL bei Vorschau im Frontend

Post by Thorsten » Thu Mar 19, 2015 10:13 am

Hi,

ja, der ist dann auch in deiner Konfig nicht vorhanden, dort bitte ändern, dann passt das.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

astephan
Posts: 6
Joined: Thu Mar 19, 2015 9:30 am

Re: Falsche URL bei Vorschau im Frontend

Post by astephan » Thu Mar 19, 2015 3:02 pm

Hallo Thorsten,

kannst Du die Stelle noch etwas genauer beschreiben, bitte, wo ich die Änderung vornehmen kann?

Gruß
Armin

Thorsten
Posts: 14794
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Falsche URL bei Vorschau im Frontend

Post by Thorsten » Thu Mar 19, 2015 5:06 pm

Hi,

in der URL unter Admin -> Konfiguration -> Allgemeine Konfiguration -> "Basis-Adresse für die Linküberprüfung" muss ein / am Ende sein. Ist in der nächsten Version auch besser dargestellt.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

astephan
Posts: 6
Joined: Thu Mar 19, 2015 9:30 am

Re: Falsche URL bei Vorschau im Frontend

Post by astephan » Fri Mar 20, 2015 10:58 am

Alles klar. Vielen Dank!

Post Reply