Export your FAQ in PDF does not work on 3.0.1

Please report bugs here!

Moderator: Thorsten

Post Reply
PaoloKappa
Posts: 10
Joined: Wed Sep 17, 2014 5:35 pm
Location: Stabio, Switzerland, Europe
Contact:

Export your FAQ in PDF does not work on 3.0.1

Post by PaoloKappa » Wed Apr 08, 2020 5:28 pm

Hi Thorsten,

I just updated phpMyFAQ with the latest version and it has improved a lot.
Unfortunately the "Export your FAQ" function by selecting PDF does not work.
A blank page is shown with only the titles and the footer.
I tried to export the FAQ to HTML5 instead and it works correctly in that mode.
Thanks for your help.

Have a good one!

Paolo Caparrelli
GOLINE SA
IT Services

Thorsten
Posts: 15114
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Export your FAQ in PDF does not work on 3.0.1

Post by Thorsten » Fri Apr 10, 2020 9:22 am

Hi,

I tested on my pre-3.0.2 installation and it worked with 750 FAQs without any issues (created more than 1,100 pages...). So it seems, I already fixed it somewhere. Please wait for the 3.0.2 release.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

PaoloKappa
Posts: 10
Joined: Wed Sep 17, 2014 5:35 pm
Location: Stabio, Switzerland, Europe
Contact:

Re: Export your FAQ in PDF does not work on 3.0.1

Post by PaoloKappa » Tue Jun 16, 2020 9:00 am

Dear Thorsten,

unfortunately it still does not work.
All exported pages are blank with a title.
Thanks!

Regards,

Paolo Caparrelli
GOLINE SA
You do not have the required permissions to view the files attached to this post.

Post Reply