Unable to edit configuration

All about webserver configurations, PHP and databases.

Moderator: Thorsten

UKPixel
Posts: 1
Joined: Fri Mar 09, 2012 9:24 pm

Unable to edit configuration

Post by UKPixel » Fri Mar 09, 2012 9:30 pm

phpmyfaq install without any problems but i have notice am unable to edit any of the main configuration as when i click on the link main configuration nothing happens as in no pop up windows or anything opens in the admin panel .
i have tried it in safari and explore 9 nothing happens

so what am i doing wrong , if u need admin details let know

http://ukpixel.com/faq/index.php

Thorsten
Posts: 14728
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Unable to edit configuration

Post by Thorsten » Sat Mar 10, 2012 7:45 am

Hi,

do you see any JavaScript errors? Is it possible to get access to your admin section?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

michel
Posts: 3
Joined: Sun May 27, 2012 9:15 pm

Re: Unable to edit configuration

Post by michel » Sun May 27, 2012 9:20 pm

I have the same problem here. Everything seems to work except the configuration menu. No errors, but nothing happens when clicking on one of the items.

Greetings,

Michel

Thorsten
Posts: 14728
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Unable to edit configuration

Post by Thorsten » Mon May 28, 2012 1:36 pm

Hi,

are you sure, you don't see any errors? JavaScript errors or errors in your webserver's errorlog?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

michel
Posts: 3
Joined: Sun May 27, 2012 9:15 pm

Re: Unable to edit configuration

Post by michel » Tue May 29, 2012 8:30 pm

Hello Thorsten,

There are no errors in the Apache logfiles and also no javascript errors. I tried it in all sorts of browsers but no result.

Here ares som specs:
phpMyFAQ Version phpMyFAQ 2.7.6
Server Software Apache/2
PHP Version PHP 5.3.10
Register Globals off
Safe Mode off
Open Basedir off
DB Server Mysql
DB Client Version 5.5.14
DB Server Version 5.5.14

Line from log:
[29/May/2012:21:19:00 +0200] "GET /faq/admin/index.php?action=ajax&ajax=config_list&conf=socialnetworks HTTP/1.1" 200 389 "http://www.qa-qbuzz.nl/faq/admin/?actio ... saveConfig" "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"

Greetings,

Michel

amoule
Posts: 5
Joined: Wed May 30, 2012 11:41 am

Re: Unable to edit configuration

Post by amoule » Wed May 30, 2012 11:46 am

Hi

I have the same problem, Everything seem ok except the configuration menu

here some informations about the configuration

Hoster : infomaniak.ch

Code: Select all

phpMyFAQ Version 	phpMyFAQ 2.7.6
Server Software 	Apache
PHP Version 	PHP 5.2.17
Register Globals 	on
Safe Mode 	off
Open Basedir 	off
DB Server 	Mysql
DB Client Version 	5.0.84
DB Server Version 	5.0.67-log
Webserver Interface 	APACHE2HANDLER
PHP Extensions 	date, libxml, openssl, pcre, zlib, bcmath, bz2, calendar, ctype, curl, dom, hash, filter, ftp, gd, gettext, gmp, session, iconv, standard, json, mbstring, mcrypt, mhash, ming, mysql, SimpleXML, SPL, PDO, pdo_sqlite, posix, Reflection, imap, pdo_mysql, soap, mysqli, SQLite, exif, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, apache2handler, OAuth, pgsql, mailparse, yaz, http, amf, SourceGuardian, SPPLUS, pdf, uploadprogress, timezonedb, id3, fileinfo, zip, ionCube Loader, Zend Optimizer
I don't see any errors, here the message from javascript when I click on a link

Code: Select all

javascript:void(0);
I click on the link "main configuration" or "search" or "security..." etc with no effect

Hope someone could help me

Anyway Thanks a lot for the soft !

see you

Thorsten
Posts: 14728
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Unable to edit configuration

Post by Thorsten » Wed May 30, 2012 6:09 pm

Hi,

is it possible to get access to your FAQ?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

amoule
Posts: 5
Joined: Wed May 30, 2012 11:41 am

Re: Unable to edit configuration

Post by amoule » Thu May 31, 2012 8:42 am

Hello

You can access at the adress

http://www.amoulesolo.net/phpmyfaq/

I could give you an access via PM if you want

Many Thanks

Thorsten
Posts: 14728
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Unable to edit configuration

Post by Thorsten » Thu May 31, 2012 8:46 am

Hi,

yes, please send me a PM.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Thorsten
Posts: 14728
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Unable to edit configuration

Post by Thorsten » Thu May 31, 2012 7:51 pm

Hi,

I need the phpinfo() information from you both... both configurartions return 0 bytes from the Ajax calls...

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

amoule
Posts: 5
Joined: Wed May 30, 2012 11:41 am

Re: Unable to edit configuration

Post by amoule » Fri Jun 01, 2012 7:22 am

Hello

thanks for your support :P

extentions supported :

http://imu146.infomaniak.ch/extensions.php?lang=french

phpinfo :

http://imu146.infomaniak.ch/phpinfo.php


Thx

michel
Posts: 3
Joined: Sun May 27, 2012 9:15 pm

Re: Unable to edit configuration

Post by michel » Fri Jun 01, 2012 7:11 pm

Hi Thorsten,

Here is the PHPinfo() from my hostingprovider:

http://phpinfo.antagonist.nl/

Greetings,

Michel

amoule
Posts: 5
Joined: Wed May 30, 2012 11:41 am

Re: Unable to edit configuration

Post by amoule » Tue Jun 12, 2012 11:44 am

Hello

May I ask if you have any news about my problem ?

Many thx

see you

Thorsten
Posts: 14728
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Unable to edit configuration

Post by Thorsten » Tue Jun 12, 2012 11:47 am

Hi,

the Ajax interface is getting white pages from the server. You should have entries in your server log or your webhoster should see log entries...

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

amoule
Posts: 5
Joined: Wed May 30, 2012 11:41 am

Re: Unable to edit configuration

Post by amoule » Tue Jun 12, 2012 12:39 pm

ok

I'll see that

Thanks !

Post Reply