Irgendwas zerschossen

All about webserver configurations, PHP and databases.

Moderator: Thorsten

Post Reply
adaptare2
Posts: 16
Joined: Mon Apr 30, 2012 2:11 pm

Irgendwas zerschossen

Post by adaptare2 » Tue Sep 18, 2012 1:56 pm

Hallo Thorsten,

könntest du mal einen Blick auf www.adaptare.org/faq werfen, bitte, und irgendeinen Link anklicken? Dann kommt ja ein 404, index.php nicht gefunden.

Ich hatte bis gestern eine alte Version drauf, die wurde wohl gehackt und es wurden böse Skripte installiert. Strato hat das Paket gesperrt.

Ich habe dann Skripte gelöscht, die mir nach Hackern aussahen und außerdem neuer waren als die anderen Dateien. Dabei war auch eine indx.php AFAIK.

Danach habe ich aber das Update auf die aktuellste Version vorgenommen und somit dann ja eigentliche alle wichtigen Dateien wieder hochgeladen.

Was könnte jetzt hier das Problem sein?

Danke schonmal
Michael

adaptare2
Posts: 16
Joined: Mon Apr 30, 2012 2:11 pm

Re: Irgendwas zerschossen

Post by adaptare2 » Tue Sep 18, 2012 4:14 pm

Danke, hat sich erledigt. Es war wohl noch nicht alles sofort wieder einwandfrei entsperrt von strato. Auf jeden Fall funzt alles wieder korrekt unter der angestammten Adresse faq.adaptare.de

Thorsten
Posts: 14730
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Irgendwas zerschossen

Post by Thorsten » Tue Sep 18, 2012 5:06 pm

Hi,

sieht auch von hier aus wieder okay aus.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

adaptare2
Posts: 16
Joined: Mon Apr 30, 2012 2:11 pm

Re: Irgendwas zerschossen

Post by adaptare2 » Tue Oct 23, 2012 6:36 pm

Hi nochmal,

es ist zum Verzweifeln: sobald die FAQ ein paar Tage am Netz sind, sperrt Strato das Paket wieder, weil jemand DOS-Skripte reingeschmuggelt hat.

Ich stehe da leider ziemlich ratlos vor. Hast du irgendeinen Plan, was man da machen kann? Aktuell lagen die Skripte im /lang-Ordner, falls dir das hilft.

Und wir haben die aktuelle Version drauf.

Danke und Grüße
Michael

Thorsten
Posts: 14730
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Irgendwas zerschossen

Post by Thorsten » Tue Oct 23, 2012 7:34 pm

Hi,

hast du mal alles gelöscht und komplett neu die Dateien hochgeladen?

Ich checke nochmal die Versionen der Downloads.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

adaptare2
Posts: 16
Joined: Mon Apr 30, 2012 2:11 pm

Re: Irgendwas zerschossen

Post by adaptare2 » Tue Oct 23, 2012 7:43 pm

Hi,

das hab ich noch nicht gemacht. Welche Ordner und Dateien muss ich denn sichern, um Theme und Inhalte zu behalten?

Thorsten
Posts: 14730
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Irgendwas zerschossen

Post by Thorsten » Tue Oct 23, 2012 7:46 pm

Hi,

die 2.7.8er Pakete sind sauber.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Thorsten
Posts: 14730
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Irgendwas zerschossen

Post by Thorsten » Tue Oct 23, 2012 7:47 pm

Hi,

sichere mal images/, template/ und config/ für dich. Den ganzen FAQ-Ordner würde ich auch wegsichern und dann analysieren.

Ich kann dir auch gerne dabei helfen.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply