Spacelab Login-Page broken 2.9.6 no theme

You made an own skin or theme for phpMyFAQ. You can share it here with others!

Moderator: Thorsten

Post Reply
Elephant
Posts: 7
Joined: Fri Feb 24, 2017 12:31 am

Spacelab Login-Page broken 2.9.6 no theme

Post by Elephant »

Hi,
I am using Spacelab theme. All things seems to be ok but not the login page. Is there a lead to investigate what is the reason.
I upgraded from 2.8.

Thanks for help.

Greetings
Elephant
Thorsten
Posts: 15373
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Spacelab Login-Page broken 2.9.6 no theme

Post by Thorsten »

Hi,

can you show me your FAQ to check it?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist
Elephant
Posts: 7
Joined: Fri Feb 24, 2017 12:31 am

Re: Spacelab Login-Page broken 2.9.6 no theme

Post by Elephant »

Thorsten wrote:Hi,

can you show me your FAQ to check it?

bye
Thorsten
Hi Thorsten,
thanks for quick reply.
http://faq.multimedia-everywhere.com

To be correct I got this problem since 2.8.
I upgraded from 2.8 to 2.9.6 and copied the original theme files fresh from myPhpFaq theme page. Nothing changes.
Default theme goes fine.

I attached a screenshot from Template-Folder file list.

Thank you for giving attention.

Greetings
Elephant
You do not have the required permissions to view the files attached to this post.
Thorsten
Posts: 15373
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Spacelab Login-Page broken 2.9.6 no theme

Post by Thorsten »

Hi,

I think it's a bigger task to fix that. I don't know how long this will take

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist
Elephant
Posts: 7
Joined: Fri Feb 24, 2017 12:31 am

Re: Spacelab Login-Page broken 2.9.6 no theme

Post by Elephant »

Hi,
if there is something to do for me let me know.

Thanks a lot for supporting me.

Greetings

Elephant
Post Reply