Update Version 1,6 auf 2,01

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
com
Posts: 184
Joined: Wed May 04, 2005 12:41 am

Update Version 1,6 auf 2,01

Post by com » Fri Jun 01, 2007 10:44 pm

Hallo Thorsten!

Letzte Frage: Alles funktioniert nun bestens mit der neuen Version bis auf eines:

Der Rew_mode funktioniert nicht. Die htaccess habe ich angepasst aber die Seite wird als ungültig ausgegeben....

Fällt dir dazu was ein? Habe mehrere Tests gemacht - immer wieder dasselbe Problem mit der htaccess...

Vielen Dank nochmal für alles!

Jessy

Thorsten
Posts: 15179
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Fri Jun 01, 2007 10:58 pm

Hi,

was meinst du mit ungültig?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

com
Posts: 184
Joined: Wed May 04, 2005 12:41 am

Post by com » Fri Jun 01, 2007 11:08 pm

Hallo!

Wenn ich die .htaccess aktiviere passiert folgendes:

---------------

Forbidden
You don't have permission to access /index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

------------------

Die Seite wird dann nicht mehr angezeigt....

Sende dir die htacces mal zu, darf ich?

Viele Grüsse!

Jessy

Thorsten
Posts: 15179
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Fri Jun 01, 2007 11:11 pm

Hi,

klar... mod_rewrite hast du in der Konfiguration auch aktiviert?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

tramper
Posts: 1
Joined: Sun Jun 10, 2007 1:36 am

Post by tramper » Sun Jun 10, 2007 1:51 am

I was having this same error in my setup which has the FollowSymlinks option disabled in the server configuration; however after some research I found that changing the following option in the .htaccess file supplied with phpMyFAQ cured the problem:

change:

"Options FollowSymlinks"

to

"Options +FollowSymlinks"

Post Reply