Setup phpmyfaq 2.9.2 can`t insert DB credentials

Please report bugs here!

Moderator: Thorsten

Post Reply
robin-masters
Posts: 40
Joined: Mon Aug 11, 2014 10:09 am

Setup phpmyfaq 2.9.2 can`t insert DB credentials

Post by robin-masters » Tue Jul 19, 2016 3:22 pm

Greetings,

i want to test phpmyfaq 2.9.2 but cant Setup the mysql db connection in the install page because there a no fields to enter
the username and password for the db connection?

There are only 3 fields: Server, SQLLite Database file and Table Prefix.
I use Ubuntu 16.04 with php 7 and mysql 5.7

If i click on install the following message appears (thats make sense)
The error message of the database server:
1045: Access denied for user ''@'localhost' (using password: NO)

Thorsten
Posts: 14759
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Setup phpmyfaq 2.9.2 can`t insert DB credentials

Post by Thorsten » Tue Jul 19, 2016 7:31 pm

phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

robin-masters
Posts: 40
Joined: Mon Aug 11, 2014 10:09 am

Re: Setup phpmyfaq 2.9.2 can`t insert DB credentials

Post by robin-masters » Wed Jul 20, 2016 8:00 am

cool thx, but i will wait for the 2.9.3... for my next test.. ;-)

Thorsten
Posts: 14759
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Setup phpmyfaq 2.9.2 can`t insert DB credentials

Post by Thorsten » Wed Jul 20, 2016 1:35 pm

Hi,

sure, that's the other option :)

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply