Search found 89 matches

by klausing
Sat Oct 22, 2005 3:06 pm
Forum: Bug reports
Topic: suche nach "Audio/Video" ergibt Fehler Unknown mod
Replies: 15
Views: 17118

immer die selbe Warning: preg_replace_callback() [function.preg-replace-callback]: Unknown modifier 'V' in /srv/www/htdocs/web114/html/content4/faqsystem/inc/functions.php on line 1261 Warning: preg_replace_callback() [function.preg-replace-callback]: Unknown modifier 'V' in /srv/www/htdocs/web114/h...
by klausing
Sat Oct 22, 2005 2:50 pm
Forum: Bug reports
Topic: suche nach "Audio/Video" ergibt Fehler Unknown mod
Replies: 15
Views: 17118

Also ich habs eben noch mal ganz von vorn probiert. Original functions.php genommen Deinen Code genommen und ihn an den Anfang der Zeile 1264 gepackt. $begriff = str_replace(array('^', '.', '?', '*', '+', '{', '}', '(', ')', '[', ']'), '', $begriff); if (strlen($begriff) > 1) { $thema = preg_replace...
by klausing
Sat Oct 22, 2005 2:31 pm
Forum: Bug reports
Topic: suche nach "Audio/Video" ergibt Fehler Unknown mod
Replies: 15
Views: 17118

Dann erhalte ich Parse error: parse error, unexpected $ in /srv/www/htdocs/web114/html/content4/faqsystem/inc/functions.php on line 1646 Das lustige ist , dort steht nur } um auf Nummer sicher zu gehen habe ich eben noch einmal die funktions.php aus dem instalaltionsverzeichnis der 152 hochgeladen. ...
by klausing
Sat Oct 22, 2005 2:22 pm
Forum: Bug reports
Topic: suche nach "Audio/Video" ergibt Fehler Unknown mod
Replies: 15
Views: 17118

Das lustige ist in der Zeile 1261 steht $thema = preg_replace_callback('/(((href|src|title|alt|class|style|id|name)="[^"]*)?'.$begriff.'(?(1).*"))/mis', "highlight_no_links", $thema); $content = preg_replace_callback('/(((href|src|title|alt|class|style|id|name)="[^"]*)?'.$begriff.'(?(1).*"))/mis', "...
by klausing
Sat Oct 22, 2005 11:27 am
Forum: Bug reports
Topic: suche nach "Audio/Video" ergibt Fehler Unknown mod
Replies: 15
Views: 17118

sorry war nen Schreibfehler in der URL.
Die richtige Seite ist http://www.steffen-klausing.de/content4/faqsystem/ da fehlte ein "q" :oops:
by klausing
Sat Oct 22, 2005 11:07 am
Forum: Bug reports
Topic: suche nach "Audio/Video" ergibt Fehler Unknown mod
Replies: 15
Views: 17118

suche nach "Audio/Video" ergibt Fehler Unknown mod

Ich habe in der Volltextsuche auf der Startseite meiner FAQ folgenden Suchtext eingegeben Audio/VideO Nach der Suche erscheint zwar ein Suchergebnis, aber über der FAQ erscheint mehrfach folgende Fehlermeldung: Warning: preg_replace_callback() [function.preg-replace-callback]: Unknown modifier 'V' ...
by klausing
Sat Oct 22, 2005 8:58 am
Forum: General discussions
Topic: subdomains und phpMyFAQ
Replies: 10
Views: 9929

Also entweder der Editor sollte die absoluten Pfade komplett schreiben, in meinem Fall http://www.steffen-klausing.de/content4/faqsystem/images/BILD.png oder eben relativ /images/BILD.png. Der Editor speichert sie aber als absoluten Pfad zum Wurzelverzeichnis der Domain ab also in meinem Fall /conte...
by klausing
Fri Oct 21, 2005 3:57 pm
Forum: General discussions
Topic: subdomains und phpMyFAQ
Replies: 10
Views: 9929

Danke für den Hinweis.
Gibt es auch eine Möglichkeit wie ich dem Editor beibringe nur noch relative Pfade zu benutzen?

Er speichert nämlich immer die absoluten Pfade zum Domainverzeichnis.
by klausing
Fri Oct 21, 2005 3:50 pm
Forum: General discussions
Topic: subdomains und phpMyFAQ
Replies: 10
Views: 9929

ich dachte bisher, der Editor würde sie relativ einfügen :shock: Darum hab ich darauf nie geachtet. Mist, habe jetzt 128 Beiträge drin das wird ne Menge Arbeit ... Gibt es da ne schnelle Lösung das /content4/faqsystem/ aus den ganzen Beiträgen zu entfernen? Ich bin leider in MySQL nicht so bewa...
by klausing
Fri Oct 21, 2005 3:41 pm
Forum: General discussions
Topic: subdomains und phpMyFAQ
Replies: 10
Views: 9929

subdomains und phpMyFAQ

Ich habe unter http://www.steffen-klausing.de/content4/faqsystem/ eine FAQ eingerichtet. So weit so gut. Nun kam ich auf die Idee innerhalb meiner Domain eine Subdomain einzurichten. Ich erstellte also eine Subdomain ( http://subdomain.steffen-klausing.de ) habe sie direkt auf das FAQ-Verzeichnis ( ...
by klausing
Thu Oct 20, 2005 3:23 pm
Forum: General discussions
Topic: Schriftgröße in Tabelle unterschiedlich?
Replies: 11
Views: 10722

bordercolor gibt es nicht Auszug aus Selfhtml 8.1 : Durch das Attribut bordercolor im einleitenden <table>-Tag der Tabelle können Sie eine einheitliche Farbe für den Tabellenrahmen und die Gitternetzlinien bestimmen (bordercolor = Randfarbe). Vielleicht sollte dann ein Hinweis in den Editor, dass...
by klausing
Thu Oct 20, 2005 2:46 pm
Forum: General discussions
Topic: Schriftgröße in Tabelle unterschiedlich?
Replies: 11
Views: 10722

. die Vorschau nutzt nicht das CSS des Frontends Sollte man das nicht ändern um eine wirklich reale Vorschau zu erhalten? Also die Tabellengrößen werden bei folgendem Code wie gewollt dargestellt: .main-content table { float: left; overflow: scroll; margin: 0; margin-bottom: 1.0em; } td, th, .mai...
by klausing
Thu Oct 20, 2005 2:20 pm
Forum: General discussions
Topic: Schriftgröße in Tabelle unterschiedlich?
Replies: 11
Views: 10722

Des Weiteren passt die Ausgabe der Tabellen so Eine Tabelle ohne width - Angabe sollte nur so breit sein wie es der Inhalt maximal benötigt nicht aber so breit wie der gesamte zur Verfügung stehende Raum. In der Vorschau ist das auch so! Eine Tabelle mit oben beschriebenem Code wäre also jeh nac...
by klausing
Thu Oct 20, 2005 2:07 pm
Forum: General discussions
Topic: Schriftgröße in Tabelle unterschiedlich?
Replies: 11
Views: 10722

Hier habe ich mal eine Testseite mit verschieden erzeugten Tabellen um mal zu zeigen wo das Problem liegt. http://www.steffen-klausing.de/content4/faqsystem/index.php?action=artikel&cat=4&id=131&artlang=de Im Quelltext sehen sie richtig aus werden im Browser aber nicht richtig angezeigt. Dabei ist e...