Plötzlich wird auf jeder Seite nach dem Passwort gefargt

Please report bugs here!

Moderator: Thorsten

Post Reply
Robert-del
Posts: 48
Joined: Wed Jun 13, 2018 7:48 am

Plötzlich wird auf jeder Seite nach dem Passwort gefargt

Post by Robert-del » Mon Dec 17, 2018 9:47 pm

Ich wollte heute ein paar neue Faq Einträge machen, nach der Anmeldung fragt mich das Saystem auf jeder Seite die ich als Admin aufrufe nach Benutzernamen und Passwort. Ich verstehe nicht was da abgeht. Das Verhalten ist unter Chrome wie auch Edge identisch.

Robert-del
Posts: 48
Joined: Wed Jun 13, 2018 7:48 am

Re: Plötzlich wird auf jeder Seite nach dem Passwort gefragt

Post by Robert-del » Thu Dec 20, 2018 1:41 pm

So, ohne das ich etwas gemacht habe, funktioniert es heute einwandfrei

Robert-del
Posts: 48
Joined: Wed Jun 13, 2018 7:48 am

Re: Plötzlich wird auf jeder Seite nach dem Passwort gefargt

Post by Robert-del » Wed Jun 19, 2019 4:39 pm

So, jetzt mal den Abschlussbericht dazu....

Mal gings, mal gings nicht. Auf dem Desktoprechner dann irgendwann überhaut nicht mehr. Ursache war:
die Cookieeinstellung war irgendwie schräg, obwohl alles freigegeben war und Cookies gespeichert werden durften klappte es nicht. Ich musste tatsächlich mit einem Tool die Cookies auf dem Rechner löschen, die Funktionen im Browser reichten nicht....

Gratismoscht
Posts: 4
Joined: Wed Dec 05, 2018 8:15 am

Re: Plötzlich wird auf jeder Seite nach dem Passwort gefargt

Post by Gratismoscht » Fri Aug 30, 2019 7:32 am

Hallo zusammen,

diesen Effekt habe ich seit gestern auch:

Ich melde mich mit meinem Admin-Account über "Einloggen" erfolgreich an - wenn ich nun auf "Administration" gehe, erscheint bei jeder Seite, die ich als Admin aufrufen möchte, eine "phpMyFAQ Login"-Seite, in der ich Benutzername und Passwort eintragen muss, dass ich zur nächsten Seite wechseln kann. Erst, wenn ich den Haken bei "Das nächste Mal automatisch einloggen" setze, kann ich normal arbeiten (bis ich mich abmelde, nach dem nächsten Login ist der Effekt wieder da).

An den Cookie-Einstellungen kann es meiner Meinung nach nicht liegen, da ich den Zugriff von verschiedenen Rechnern aus probiert habe, und es tritt überall dieser Effekt auf, wenn ich mich als Admin anmelde.

Ich verwende phpMyFAQ 2.9.11.

Muss/kann ich hier an der Konfiguration etwas anpassen/ändern?

Für sämtliche Tipps vielen Dank im Voraus,

Christian

Gratismoscht
Posts: 4
Joined: Wed Dec 05, 2018 8:15 am

Re: Plötzlich wird auf jeder Seite nach dem Passwort gefargt

Post by Gratismoscht » Sat Aug 31, 2019 6:43 pm

Hallo zusammen,

möchte Euch gerne noch Rückmeldung geben, dass sich das Problem bei mir geklärt hat:

Der Speicherplatz von meinem Webspace war zu 100 % voll - ich habe mir nun etwas mehr Webspace verschafft, und es läuft alles wieder wunderbar :dance: .

Viele Grüße,

Christian

Thorsten
Posts: 14793
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Plötzlich wird auf jeder Seite nach dem Passwort gefargt

Post by Thorsten » Sun Sep 08, 2019 8:25 am

Hi,

ah... dann konnte der Webserver keine Session mehr anlegen.

Danke für das Feedback!

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply